<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<title>ON THE TABLE SITS A RIPE PERSIMMON By Angela Ahlgren | The Rising Phoenix Review</title>
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="https://therisingphoenixreview.com/xmlrpc.php">

<meta name='robots' content='max-image-preview:large' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//widgets.wp.com' />
<link rel='dns-prefetch' href='//jetpack.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//public-api.wordpress.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel='dns-prefetch' href='//s.pubmine.com' />
<link rel='dns-prefetch' href='//x.bidswitch.net' />
<link rel='dns-prefetch' href='//static.criteo.net' />
<link rel='dns-prefetch' href='//ib.adnxs.com' />
<link rel='dns-prefetch' href='//aax.amazon-adsystem.com' />
<link rel='dns-prefetch' href='//bidder.criteo.com' />
<link rel='dns-prefetch' href='//cas.criteo.com' />
<link rel='dns-prefetch' href='//gum.criteo.com' />
<link rel='dns-prefetch' href='//ads.pubmatic.com' />
<link rel='dns-prefetch' href='//gads.pubmatic.com' />
<link rel='dns-prefetch' href='//tpc.googlesyndication.com' />
<link rel='dns-prefetch' href='//ad.doubleclick.net' />
<link rel='dns-prefetch' href='//googleads.g.doubleclick.net' />
<link rel='dns-prefetch' href='//www.googletagservices.com' />
<link rel='dns-prefetch' href='//cdn.switchadhub.com' />
<link rel='dns-prefetch' href='//delivery.g.switchadhub.com' />
<link rel='dns-prefetch' href='//delivery.swid.switchadhub.com' />
<link rel="alternate" type="application/rss+xml" title="The Rising Phoenix Review &raquo; Feed" href="https://therisingphoenixreview.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Rising Phoenix Review &raquo; Comments Feed" href="https://therisingphoenixreview.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Rising Phoenix Review &raquo; ON THE TABLE SITS A RIPE PERSIMMON By Angela Ahlgren Comments Feed" href="https://therisingphoenixreview.com/2021/07/10/on-the-table-sits-a-ripe-persimmon-by-angela-ahlgren/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/therisingphoenixreview.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.7.2"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-dcc02f606d21aa731c5d3face810d608' href='https://therisingphoenixreview.com/_static/??-eJydU9tOwzAM/SFCxBDTXhCfgtLEyrzlUtkJUf8edzdWGKXjJfKpfY59bLX1yuZUIBXdh+oxsfZVYAfkdVcxON2FbPcqYEeGBs1lCPBomR/aT2owQ65FeUI3LcRkQ3XAesc6gkMDAeLIvAa90IFUAG/s8Bgx/cmW3DW+5nwfreVsc4xAFnRv7N54mHxUB5t88vwByWViNev2PslZKZtPtQ65XNDy9oYZisjwdIDjPf4v8BtzB2U0rGN2NYjpgHt5b05btnIa1vJi8s0MiqARFsnNb+Tc4l2Orz0kIJQSvh3e0XSUOzRWrRebSx1y7dgS9gXHzhO0VKKh8+OOJVeMJxO/osUSmZxxxzMt2t5l/K0hEKobDqFsZdHeOVs0QYXsM0/A3J92VhiHPMVj6Vt8fVqvXtabzep5/QkJHLpN' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<style id='woocommerce-layout-inline-css'>

	.infinite-scroll .woocommerce-pagination {
		display: none;
	}
</style>
<link rel='stylesheet' id='only screen and (max-width: 768px)-css-d2e38e406b583f2a188e472899d0c099' href='https://therisingphoenixreview.com/wp-content/plugins/woocommerce/assets/css/woocommerce-smallscreen.css?m=1613517092' type='text/css' media='only screen and (max-width: 768px)' />
<style id='woocommerce-inline-inline-css'>
.woocommerce form .form-row .required { visibility: visible; }
</style>
<link crossorigin="anonymous" rel='stylesheet' id='hemingway-rewritten-fonts-css'  href='https://fonts.googleapis.com/css?family=Raleway%3A400%2C300%2C700%7CLato%3A400%2C700%2C400italic%2C700italic&#038;subset=latin%2Clatin-ext' media='all' />
<style id='jetpack-global-styles-frontend-style-inline-css'>
:root { --font-headings: unset; --font-base: unset; --font-headings-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif; --font-base-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif;}
</style>
<script src='https://therisingphoenixreview.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript'  src='https://therisingphoenixreview.com/wp-includes/js/jquery/jquery-migrate.min.js?m=1605690366'></script>
<link rel="https://api.w.org/" href="https://therisingphoenixreview.com/wp-json/" /><link rel="alternate" type="application/json" href="https://therisingphoenixreview.com/wp-json/wp/v2/posts/12074" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://therisingphoenixreview.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://therisingphoenixreview.com/wp-includes/wlwmanifest.xml" /> 

<link rel="canonical" href="https://therisingphoenixreview.com/2021/07/10/on-the-table-sits-a-ripe-persimmon-by-angela-ahlgren/" />
<link rel='shortlink' href='https://wp.me/p5YKji-38K' />
<link rel="alternate" type="application/json+oembed" href="https://therisingphoenixreview.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftherisingphoenixreview.com%2F2021%2F07%2F10%2Fon-the-table-sits-a-ripe-persimmon-by-angela-ahlgren%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://therisingphoenixreview.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftherisingphoenixreview.com%2F2021%2F07%2F10%2Fon-the-table-sits-a-ripe-persimmon-by-angela-ahlgren%2F&#038;format=xml" />
<style type='text/css'>img#wpstats{display:none}</style>
			<noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
			<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<meta name="description" content="ON THE TABLE SITS A RIPE PERSIMMON its orange-spice skin so suitedto the late-fall day it’s like a substitute for dry leaves.The bright jewel flesh tastes like light on the maple tree:tiny lanterns luminescing in the sun. When you biteinto this fruit, you risk the pucker of tannic acid, more tart than lemonsor the driest&hellip;" />
	<style type="text/css">
			.site-title a,
		.site-description {
			color: #ffffff;
		}
				.site-header-image {
			background-image: url(https://therisingphoenixreview.files.wordpress.com/2020/03/cropped-roadside-sunset.jpg);
		}
		</style>
	<link rel="amphtml" href="https://therisingphoenixreview.com/2021/07/10/on-the-table-sits-a-ripe-persimmon-by-angela-ahlgren/amp/">			<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="ON THE TABLE SITS A RIPE PERSIMMON By Angela Ahlgren" />
<meta property="og:url" content="https://therisingphoenixreview.com/2021/07/10/on-the-table-sits-a-ripe-persimmon-by-angela-ahlgren/" />
<meta property="og:description" content="ON THE TABLE SITS A RIPE PERSIMMON its orange-spice skin so suitedto the late-fall day it’s like a substitute for dry leaves.The bright jewel flesh tastes like light on the maple tree:tiny lanterns…" />
<meta property="article:published_time" content="2021-07-11T01:00:00+00:00" />
<meta property="article:modified_time" content="2021-07-09T03:44:55+00:00" />
<meta property="og:site_name" content="The Rising Phoenix Review" />
<meta property="og:image" content="https://i1.wp.com/therisingphoenixreview.com/wp-content/uploads/2017/08/2.jpg?fit=500%2C500&#038;ssl=1" />
<meta property="og:image:width" content="500" />
<meta property="og:image:height" content="500" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="ON THE TABLE SITS A RIPE PERSIMMON By Angela Ahlgren" />
<meta name="twitter:image" content="https://i1.wp.com/therisingphoenixreview.com/wp-content/uploads/2017/08/2.jpg?fit=240%2C240&amp;ssl=1" />
<meta name="twitter:card" content="summary" />

<!-- End Jetpack Open Graph Tags -->
<style type="text/css" id="custom-colors-css">.comment-metadata a{color:#6d6d6d}.sep{color:#6d6d6d}th,td{border-color:#ddd}th,td{border-color:rgba(221,221,221,.5)}.format-aside .entry-content,blockquote,pre{background-color:#eee}.format-aside .entry-content,blockquote,pre{background-color:rgba(238,238,238,.2)}input[type="text"],input[type="email"],input[type="url"],input[type="password"],input[type="search"],textareali>article.comment,.hentry,.widget ul li,.widget,.site-main .comment-navigation,.site-main .paging-navigation,.site-main .post-navigation,.comment-list>li:first-child>article.comment:first-child,.page-title{border-color:#eee}input[type="text"],input[type="email"],input[type="url"],input[type="password"],input[type="search"],textareali>article.comment,.hentry,.widget ul li,.widget,.site-main .comment-navigation,.site-main .paging-navigation,.site-main .post-navigation,.comment-list>li:first-child>article.comment:first-child,.page-title{border-color:rgba(238,238,238,.5)}.site-title a,.site-title a:visited,#secondary button,#secondary input[type="button"],#secondary input[type="reset"],#secondary input[type="submit"]{color:#fff}.entry-tags a,.entry-tags a:visited{color:#6d6d6d}.entry-tags a:hover{color:#353535}.featured-image .flag{color:#353535}.site-footer button,.site-footer input[type="button"],.site-footer input[type="reset"],.site-footer input[type="submit"],.widget_search .search-submit{color:#353535}.site-footer button:hover,.site-footer input[type="button"]:hover,.site-footer input[type="reset"]:hover,.site-footer input[type="submit"]:hover,.widget_search .search-submit:hover{color:#353535}button:hover,input[type="button"]:hover,input[type="reset"]:hover,input[type="submit"]:hover{color:#353535}#header-search .search-submit{color:#353535}address{background-color:#f1f1f1}address{background-color:rgba(241,241,241,.2)}.entry-content table tbody>tr:nth-child(odd)>td{background-color:#f9f9f9}.entry-content table tbody>tr:nth-child(odd)>td{background-color:rgba(249,249,249,.2)}blockquote{color:#000}.entry-title,.entry-title a,.entry-title a:visited,.comments-title{color:#2d2d2d}.format-quote .entry-content{background-color:#262626}.format-quote .entry-content{background-color:rgba(38,38,38,.2)}body,button,input,textarea{color:#444}.widget-title,th{color:#444}.comment-author a,.comment-author a:visited{color:#444}mark,ins{color:#444}.widget{color:#555}.jetpack-recipe{border-color:#666}.jetpack-recipe{border-color:rgba(102,102,102,.3)}blockquote cite{color:#666}.entry-tags a,.entry-tags a:visited{background-color:#767676}.entry-tags a,.entry-tags a:visited{background-color:rgba(118,118,118,.4)}.entry-tags a:after{border-right-color:#767676}.entry-tags a:after{border-right-color:rgba(118,118,118,.4)}.entry-categories:before{color:#6d6d6d}.wp-caption-text{color:#6d6d6d}.entry-meta,.entry-meta a,.entry-meta a:visited,.page-title,.no-comments{color:#6d6d6d}body,#infinite-footer .container,.entry-tags a:before{background-color:#fff}.site-footer button,.site-footer input[type="button"],.site-footer input[type="reset"],.site-footer input[type="submit"],.widget_search .search-submit{background-color:#cf9e38}button:hover,input[type="button"]:hover,input[type="reset"]:hover,input[type="submit"]:hover{background-color:#cf9e38}.widget_search .search-submit{border-color:#cf9e38}.site-footer button:hover,.site-footer input[type="button"]:hover,.site-footer input[type="reset"]:hover,.site-footer input[type="submit"]:hover,.widget_search .search-submit:hover{background-color:#ac8329}.widget_search .search-submit:hover{border-color:#ac8329}.featured-image .flag{background-color:#cf9e38}.jetpack-recipe-title{border-color:#cf9e38}.entry-tags a:hover{background-color:#cf9e38}.entry-tags a:hover:after{border-right-color:#cf9e38}#header-search .search-submit{border-color:#cf9e38}#header-search .search-submit{background-color:#cf9e38}#header-search .search-submit:hover{background-color:#ac8329}#header-search .search-submit:hover{border-color:#ac8329}a,a:visited,a:hover,a:focus,a:active,.entry-title a:hover{color:#8b681c}.site-title a:hover,.site-title a:focus{color:#cf9e38}.site-footer a,.site-footer a:visited,.site-footer a:hover,.site-footer a:focus,.site-footer a:active{color:#cf9e38}.widget-areas a,.widget-areas a:visited,.widget-areas a:hover,.widget-areas a:focus,.widget-areas a:active{color:#cf9e38}#tertiary .widget_eventbrite .eb-calendar-widget .event-list li a:link .eb-event-list-title,#tertiary .widget_eventbrite .eb-calendar-widget .event-list li a:visited .eb-event-list-title,#tertiary .widget_eventbrite .eb-calendar-widget .calendar .current-month,#tertiary .widget_eventbrite .eb-calendar-widget .event-paging,#tertiary .widget_eventbrite th{color:#cf9e38}</style>
		<script type="text/javascript">
			var __ATA_PP = { pt: 1, ht: 1, tn: 'hemingway-rewritten', amp: false, siteid: 88359380, consent: 0, ad: { label: { text: 'Advertisements' }, reportAd: { text: 'Report this ad' } } };
			var __ATA = __ATA || {};
			__ATA.cmd = __ATA.cmd || [];
			__ATA.criteo = __ATA.criteo || {};
			__ATA.criteo.cmd = __ATA.criteo.cmd || [];
		</script>
				<script type="text/javascript">
		(function(){var g=Date.now||function(){return+new Date};function h(a,b){a:{for(var c=a.length,d="string"==typeof a?a.split(""):a,e=0;e<c;e++)if(e in d&&b.call(void 0,d[e],e,a)){b=e;break a}b=-1}return 0>b?null:"string"==typeof a?a.charAt(b):a[b]};function k(a,b,c){c=null!=c?"="+encodeURIComponent(String(c)):"";if(b+=c){c=a.indexOf("#");0>c&&(c=a.length);var d=a.indexOf("?");if(0>d||d>c){d=c;var e=""}else e=a.substring(d+1,c);a=[a.substr(0,d),e,a.substr(c)];c=a[1];a[1]=b?c?c+"&"+b:b:c;a=a[0]+(a[1]?"?"+a[1]:"")+a[2]}return a};var l=0;function m(a,b){var c=document.createElement("script");c.src=a;c.onload=function(){b&&b(void 0)};c.onerror=function(){b&&b("error")};a=document.getElementsByTagName("head");var d;a&&0!==a.length?d=a[0]:d=document.documentElement;d.appendChild(c)}function n(a){var b=void 0===b?document.cookie:b;return(b=h(b.split("; "),function(c){return-1!=c.indexOf(a+"=")}))?b.split("=")[1]:""}function p(a){return"string"==typeof a&&0<a.length}
		function r(a,b,c){b=void 0===b?"":b;c=void 0===c?".":c;var d=[];Object.keys(a).forEach(function(e){var f=a[e],q=typeof f;"object"==q&&null!=f||"function"==q?d.push(r(f,b+e+c)):null!==f&&void 0!==f&&(e=encodeURIComponent(b+e),d.push(e+"="+encodeURIComponent(f)))});return d.filter(p).join("&")}function t(a,b){a||((window.__ATA||{}).config=b.c,m(b.url))}var u=Math.floor(1E13*Math.random()),v=window.__ATA||{};window.__ATA=v;window.__ATA.cmd=v.cmd||[];v.rid=u;v.createdAt=g();var w=window.__ATA||{},x="s.pubmine.com";
		w&&w.serverDomain&&(x=w.serverDomain);var y="//"+x+"/conf",z=window.top===window,A=window.__ATA_PP&&window.__ATA_PP.gdpr_applies,B="boolean"===typeof A?Number(A):null,C=window.__ATA_PP||null,D=z?document.referrer?document.referrer:null:null,E=z?window.location.href:document.referrer?document.referrer:null,F,G=n("__ATA_tuuid");F=G?G:null;var H=window.innerWidth+"x"+window.innerHeight,I=n("usprivacy"),J=r({gdpr:B,pp:C,rid:u,src:D,ref:E,tuuid:F,vp:H,us_privacy:I?I:null},"",".");
		(function(a){var b=void 0===b?"cb":b;l++;var c="callback__"+g().toString(36)+"_"+l.toString(36);a=k(a,b,c);window[c]=function(d){t(void 0,d)};m(a,function(d){d&&t(d)})})(y+"?"+J);}).call(this);
		</script>
		<link rel="icon" href="https://i1.wp.com/therisingphoenixreview.com/wp-content/uploads/2017/08/2.jpg?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i1.wp.com/therisingphoenixreview.com/wp-content/uploads/2017/08/2.jpg?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i1.wp.com/therisingphoenixreview.com/wp-content/uploads/2017/08/2.jpg?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i1.wp.com/therisingphoenixreview.com/wp-content/uploads/2017/08/2.jpg?fit=270%2C270&#038;ssl=1" />
<!-- Jetpack Google Analytics -->
			<script type='text/javascript'>
				var _gaq = _gaq || [];
				_gaq.push(['_setAccount', 'UA-90630084-1']);
_gaq.push(['_trackPageview']);
_gaq.push(['_gat._anonymizeIp']);
				(function() {
					var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
					ga.src = ('https:' === document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
					var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
				})();
			</script>
			<!-- End Jetpack Google Analytics -->
</head>

<body class="post-template-default single single-post postid-12074 single-format-standard theme-hemingway-rewritten woocommerce-no-js custom-colors">
<div id="page" class="hfeed site">

	<header id="masthead" class="site-header" role="banner">
		<div class="site-header-image">
			<div class="site-branding-wrapper">
				<div class="site-branding">
					<h1 class="site-title"><a href="https://therisingphoenixreview.com/" rel="home">The Rising Phoenix Review</a></h1>
					<h2 class="site-description">We the People Shall Rise</h2>
				</div>
			</div>
		</div>
	</header><!-- #masthead -->
	<nav id="site-navigation" class="main-navigation clear" role="navigation">
		<button class="menu-toggle" aria-controls="primary-menu" aria-expanded="false"><span class="screen-reader-text">Menu</span></button>
		<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

		<div id="primary-menu" class="menu"><ul>
<li ><a href="https://therisingphoenixreview.com/">Home</a></li><li class="page_item page-item-1"><a href="https://therisingphoenixreview.com/about/">About</a></li>
<li class="page_item page-item-5820"><a href="https://therisingphoenixreview.com/awards/">Awards</a></li>
<li class="page_item page-item-7858"><a href="https://therisingphoenixreview.com/contact/">Contact</a></li>
<li class="page_item page-item-9357"><a href="https://therisingphoenixreview.com/masthead/">Masthead</a></li>
<li class="page_item page-item-86"><a href="https://therisingphoenixreview.com/our-poetic-philosophy/">Poetic Philosophy</a></li>
<li class="page_item page-item-7"><a href="https://therisingphoenixreview.com/poetry/">Rising Phoenix Press</a></li>
<li class="page_item page-item-11"><a href="https://therisingphoenixreview.com/submissions/">Submissions</a></li>
</ul></div>
		<div id="header-search-toggle">
			<span class="screen-reader-text">Search</span>
		</div>
		<div id="header-search">
			<form role="search" method="get" class="search-form" action="https://therisingphoenixreview.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>		</div>
	</nav><!-- #site-navigation -->
	<div id="content" class="site-content">

	<div id="primary" class="content-area">
		<main id="main" class="site-main" role="main">

					
			
<article id="post-12074" class="post-12074 post type-post status-publish format-standard hentry category-literature category-poems category-poetry category-writers category-writing category-zine category-zines tag-literature tag-poems tag-poetry tag-writing">
	<header class="entry-header">
					<h1 class="entry-title">ON THE TABLE SITS A RIPE PERSIMMON By Angela Ahlgren</h1>				<div class="entry-meta">
			<span class="posted-on"><a href="https://therisingphoenixreview.com/2021/07/10/on-the-table-sits-a-ripe-persimmon-by-angela-ahlgren/" rel="bookmark"><time class="entry-date published" datetime="2021-07-10T21:00:00-04:00">July 10, 2021</time><time class="updated" datetime="2021-07-08T23:44:55-04:00">July 8, 2021</time></a></span><span class="byline"><span class="sep"> / </span><span class="author vcard"><a class="url fn n" href="https://therisingphoenixreview.com/author/risingphoenixreview/">The Rising Phoenix Review</a></span></span>					</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	<div class="entry-content">
		
<p><strong>ON THE TABLE SITS A RIPE PERSIMMON</strong></p>



<p>its orange-spice skin so suited<br>to the late-fall day it’s like</p>



<p>a substitute for dry leaves.<br>The bright jewel flesh tastes</p>



<p>like light on the maple tree:<br>tiny lanterns luminescing</p>



<p>in the sun. When you bite<br>into this fruit, you risk the pucker</p>



<p>of tannic acid, more tart than lemons<br>or the driest cabernet,</p>



<p>but if you let it sit and ripen,<br>the soft warmth on your tongue</p>



<p>will be one sharp pleasure<br>in a day undistinguished</p>



<p>from the rest—a string of waking<br>working sleeping; the breakfast</p>



<p>dishes, email, the re-heated dinners;<br>an hour or two of television.</p>



<p>On the list you make each night<br>of the things for which you are grateful,</p>



<p>you write down, “persimmon,<br>brittle green cap, risky flesh.”</p>



<p><strong>By Angela Ahlgren</strong></p>



<p>Biography:</p>



<p>Angela Ahlgren is the author of Drumming Asian America: Taiko, Performance, and Cultural Politics (Oxford UP, 2018), and other essays on performance. Her poetry has been published in Talking Stick, Kippis, and Amethyst and Agate: Poems of Lake Superior (Holy Cow! Press, 2015). She is Associate Professor in the Department of Theatre and Film at Bowling Green State University and lives in Toledo, Ohio, with her Border Terrier, Juniper.</p>
		<div id="atatags-883593801-60ea9e3c8f39e"></div>
		
		<script>
			__ATA.cmd.push(function() {
				__ATA.initDynamicSlot({
					id: 'atatags-883593801-60ea9e3c8f39e',
					location: 120,
					formFactor: '001',
					label: {
						text: 'Advertisements',
					},
					creative: {
						reportAd: {
							text: 'Report this ad',
						},
						privacySettings: {
							text: 'Privacy settings',
						}
					}
				});
			});
		</script><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-12074" class="share-twitter sd-button share-icon" href="https://therisingphoenixreview.com/2021/07/10/on-the-table-sits-a-ripe-persimmon-by-angela-ahlgren/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-12074" class="share-facebook sd-button share-icon" href="https://therisingphoenixreview.com/2021/07/10/on-the-table-sits-a-ripe-persimmon-by-angela-ahlgren/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon" href="https://therisingphoenixreview.com/2021/07/10/on-the-table-sits-a-ripe-persimmon-by-angela-ahlgren/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-tumblr"><a rel="nofollow noopener noreferrer" data-shared="" class="share-tumblr sd-button share-icon" href="https://therisingphoenixreview.com/2021/07/10/on-the-table-sits-a-ripe-persimmon-by-angela-ahlgren/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span>Tumblr</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-88359380-12074-60ea9e3c8f8ef' data-src='https://widgets.wp.com/likes/#blog_id=88359380&amp;post_id=12074&amp;origin=therisingphoenixreview.com&amp;obj_id=88359380-12074-60ea9e3c8f8ef' data-name='like-post-frame-88359380-12074-60ea9e3c8f8ef'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>			</div><!-- .entry-content -->

	<footer class="entry-meta">
						<div class="entry-categories">
					<a href="https://therisingphoenixreview.com/category/literature/" rel="category tag">literature</a>, <a href="https://therisingphoenixreview.com/category/poems/" rel="category tag">poems</a>, <a href="https://therisingphoenixreview.com/category/poetry/" rel="category tag">poetry</a>, <a href="https://therisingphoenixreview.com/category/writers/" rel="category tag">writers</a>, <a href="https://therisingphoenixreview.com/category/writing/" rel="category tag">writing</a>, <a href="https://therisingphoenixreview.com/category/zine/" rel="category tag">zine</a>, <a href="https://therisingphoenixreview.com/category/zines/" rel="category tag">zines</a>				</div>
					<div class="entry-tags"><a href="https://therisingphoenixreview.com/tag/literature/" rel="tag">literature</a>, <a href="https://therisingphoenixreview.com/tag/poems/" rel="tag">poems</a>, <a href="https://therisingphoenixreview.com/tag/poetry/" rel="tag">poetry</a>, <a href="https://therisingphoenixreview.com/tag/writing/" rel="tag">writing</a></div>	</footer><!-- .entry-meta -->
</article><!-- #post-## -->

				<nav class="navigation post-navigation" role="navigation">
		<h1 class="screen-reader-text">Post navigation</h1>
		<div class="nav-links">
			<div class="nav-previous"><a href="https://therisingphoenixreview.com/2021/07/09/things-that-cannot-be-by-phusathi-liyanaarachchi/" rel="prev"><span class="meta-nav">&larr;</span> things that cannot be By Phusathi Liyanaarachchi</a></div>		</div><!-- .nav-links -->
	</nav><!-- .navigation -->
	
			
<div id="comments" class="comments-area">

	
	
	
	
		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">Leave a Reply					<small><a rel="nofollow" id="cancel-comment-reply-link" href="/2021/07/10/on-the-table-sits-a-ripe-persimmon-by-angela-ahlgren/#respond" style="display:none;">Cancel reply</a></small>
				</h3>
						<form id="commentform" class="comment-form">
				<iframe
					title="Comment Form"
					src="https://jetpack.wordpress.com/jetpack-comment/?blogid=88359380&#038;postid=12074&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=identicon&#038;greeting=Leave+a+Reply&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=9.9&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;token_key=%3Bnormal%3B&#038;sig=c27249031a6c6b4950c34febb7752f6a3855ee9e#parent=https%3A%2F%2Ftherisingphoenixreview.com%2F2021%2F07%2F10%2Fon-the-table-sits-a-ripe-persimmon-by-angela-ahlgren%2F"
											name="jetpack_remote_comment"
						style="width:100%; height: 430px; border:0;"
										class="jetpack_remote_comment"
					id="jetpack_remote_comment"
					sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups"
				>
									</iframe>
									<!--[if !IE]><!-->
					<script>
						document.addEventListener('DOMContentLoaded', function () {
							var commentForms = document.getElementsByClassName('jetpack_remote_comment');
							for (var i = 0; i < commentForms.length; i++) {
								commentForms[i].allowTransparency = false;
								commentForms[i].scrolling = 'no';
							}
						});
					</script>
					<!--<![endif]-->
							</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

		
</div><!-- #comments -->

		
		</main><!-- #main -->
	</div><!-- #primary -->


	<div id="secondary" class="widget-area" role="complementary">
		<aside id="archives-5" class="widget widget_archive"><h1 class="widget-title">The Nest</h1>
			<ul>
					<li><a href='https://therisingphoenixreview.com/2021/07/'>July 2021</a>&nbsp;(10)</li>
	<li><a href='https://therisingphoenixreview.com/2021/06/'>June 2021</a>&nbsp;(30)</li>
	<li><a href='https://therisingphoenixreview.com/2021/05/'>May 2021</a>&nbsp;(33)</li>
	<li><a href='https://therisingphoenixreview.com/2021/04/'>April 2021</a>&nbsp;(29)</li>
	<li><a href='https://therisingphoenixreview.com/2021/03/'>March 2021</a>&nbsp;(32)</li>
	<li><a href='https://therisingphoenixreview.com/2021/02/'>February 2021</a>&nbsp;(28)</li>
	<li><a href='https://therisingphoenixreview.com/2021/01/'>January 2021</a>&nbsp;(31)</li>
	<li><a href='https://therisingphoenixreview.com/2020/12/'>December 2020</a>&nbsp;(34)</li>
	<li><a href='https://therisingphoenixreview.com/2020/11/'>November 2020</a>&nbsp;(30)</li>
	<li><a href='https://therisingphoenixreview.com/2020/10/'>October 2020</a>&nbsp;(28)</li>
	<li><a href='https://therisingphoenixreview.com/2020/09/'>September 2020</a>&nbsp;(29)</li>
	<li><a href='https://therisingphoenixreview.com/2020/08/'>August 2020</a>&nbsp;(28)</li>
	<li><a href='https://therisingphoenixreview.com/2020/07/'>July 2020</a>&nbsp;(30)</li>
	<li><a href='https://therisingphoenixreview.com/2020/06/'>June 2020</a>&nbsp;(33)</li>
	<li><a href='https://therisingphoenixreview.com/2020/05/'>May 2020</a>&nbsp;(30)</li>
	<li><a href='https://therisingphoenixreview.com/2020/04/'>April 2020</a>&nbsp;(39)</li>
	<li><a href='https://therisingphoenixreview.com/2020/03/'>March 2020</a>&nbsp;(1)</li>
	<li><a href='https://therisingphoenixreview.com/2019/02/'>February 2019</a>&nbsp;(17)</li>
	<li><a href='https://therisingphoenixreview.com/2019/01/'>January 2019</a>&nbsp;(29)</li>
	<li><a href='https://therisingphoenixreview.com/2018/11/'>November 2018</a>&nbsp;(1)</li>
	<li><a href='https://therisingphoenixreview.com/2018/10/'>October 2018</a>&nbsp;(26)</li>
	<li><a href='https://therisingphoenixreview.com/2018/09/'>September 2018</a>&nbsp;(58)</li>
	<li><a href='https://therisingphoenixreview.com/2018/08/'>August 2018</a>&nbsp;(28)</li>
	<li><a href='https://therisingphoenixreview.com/2018/07/'>July 2018</a>&nbsp;(26)</li>
	<li><a href='https://therisingphoenixreview.com/2018/06/'>June 2018</a>&nbsp;(27)</li>
	<li><a href='https://therisingphoenixreview.com/2018/05/'>May 2018</a>&nbsp;(23)</li>
	<li><a href='https://therisingphoenixreview.com/2018/03/'>March 2018</a>&nbsp;(1)</li>
	<li><a href='https://therisingphoenixreview.com/2018/02/'>February 2018</a>&nbsp;(18)</li>
	<li><a href='https://therisingphoenixreview.com/2018/01/'>January 2018</a>&nbsp;(28)</li>
	<li><a href='https://therisingphoenixreview.com/2017/12/'>December 2017</a>&nbsp;(30)</li>
	<li><a href='https://therisingphoenixreview.com/2017/11/'>November 2017</a>&nbsp;(29)</li>
	<li><a href='https://therisingphoenixreview.com/2017/10/'>October 2017</a>&nbsp;(27)</li>
	<li><a href='https://therisingphoenixreview.com/2017/09/'>September 2017</a>&nbsp;(31)</li>
	<li><a href='https://therisingphoenixreview.com/2017/08/'>August 2017</a>&nbsp;(40)</li>
	<li><a href='https://therisingphoenixreview.com/2017/07/'>July 2017</a>&nbsp;(30)</li>
	<li><a href='https://therisingphoenixreview.com/2017/06/'>June 2017</a>&nbsp;(28)</li>
	<li><a href='https://therisingphoenixreview.com/2017/05/'>May 2017</a>&nbsp;(33)</li>
	<li><a href='https://therisingphoenixreview.com/2017/04/'>April 2017</a>&nbsp;(45)</li>
	<li><a href='https://therisingphoenixreview.com/2017/03/'>March 2017</a>&nbsp;(31)</li>
	<li><a href='https://therisingphoenixreview.com/2017/02/'>February 2017</a>&nbsp;(28)</li>
	<li><a href='https://therisingphoenixreview.com/2017/01/'>January 2017</a>&nbsp;(29)</li>
	<li><a href='https://therisingphoenixreview.com/2016/12/'>December 2016</a>&nbsp;(29)</li>
	<li><a href='https://therisingphoenixreview.com/2016/11/'>November 2016</a>&nbsp;(27)</li>
	<li><a href='https://therisingphoenixreview.com/2016/10/'>October 2016</a>&nbsp;(28)</li>
	<li><a href='https://therisingphoenixreview.com/2016/09/'>September 2016</a>&nbsp;(30)</li>
	<li><a href='https://therisingphoenixreview.com/2016/08/'>August 2016</a>&nbsp;(30)</li>
	<li><a href='https://therisingphoenixreview.com/2016/07/'>July 2016</a>&nbsp;(31)</li>
	<li><a href='https://therisingphoenixreview.com/2016/06/'>June 2016</a>&nbsp;(30)</li>
	<li><a href='https://therisingphoenixreview.com/2016/05/'>May 2016</a>&nbsp;(28)</li>
	<li><a href='https://therisingphoenixreview.com/2016/04/'>April 2016</a>&nbsp;(32)</li>
	<li><a href='https://therisingphoenixreview.com/2016/03/'>March 2016</a>&nbsp;(26)</li>
	<li><a href='https://therisingphoenixreview.com/2016/02/'>February 2016</a>&nbsp;(23)</li>
	<li><a href='https://therisingphoenixreview.com/2016/01/'>January 2016</a>&nbsp;(26)</li>
	<li><a href='https://therisingphoenixreview.com/2015/12/'>December 2015</a>&nbsp;(28)</li>
	<li><a href='https://therisingphoenixreview.com/2015/11/'>November 2015</a>&nbsp;(27)</li>
	<li><a href='https://therisingphoenixreview.com/2015/10/'>October 2015</a>&nbsp;(30)</li>
	<li><a href='https://therisingphoenixreview.com/2015/09/'>September 2015</a>&nbsp;(27)</li>
	<li><a href='https://therisingphoenixreview.com/2015/08/'>August 2015</a>&nbsp;(29)</li>
	<li><a href='https://therisingphoenixreview.com/2015/07/'>July 2015</a>&nbsp;(30)</li>
	<li><a href='https://therisingphoenixreview.com/2015/06/'>June 2015</a>&nbsp;(28)</li>
	<li><a href='https://therisingphoenixreview.com/2015/05/'>May 2015</a>&nbsp;(29)</li>
	<li><a href='https://therisingphoenixreview.com/2015/04/'>April 2015</a>&nbsp;(2)</li>
	<li><a href='https://therisingphoenixreview.com/2015/03/'>March 2015</a>&nbsp;(1)</li>
			</ul>

			</aside><aside id="blog_subscription-4" class="widget widget_blog_subscription jetpack_subscription_widget"><h1 class="widget-title">Follow Blog via Email</h1>
            <form action="#" method="post" accept-charset="utf-8" id="subscribe-blog-blog_subscription-4">
				                    <div id="subscribe-text"><p>Enter your email address to follow this blog and receive notifications of new posts by email.</p>
</div>                    <p id="subscribe-email">
                        <label id="jetpack-subscribe-label"
                               class="screen-reader-text"
                               for="subscribe-field-blog_subscription-4">
							Email Address                        </label>
                        <input type="email" name="email" required="required"
                        			                                                value=""
                            id="subscribe-field-blog_subscription-4"
                            placeholder="Email Address"
                        />
                    </p>

					<p id="subscribe-submit"
											>
                        <input type="hidden" name="action" value="subscribe"/>
                        <input type="hidden" name="source" value="https://therisingphoenixreview.com/2021/07/10/on-the-table-sits-a-ripe-persimmon-by-angela-ahlgren/"/>
                        <input type="hidden" name="sub-type" value="widget"/>
                        <input type="hidden" name="redirect_fragment" value="blog_subscription-4"/>
						                        <button type="submit"
	                        		                    	                        name="jetpack_subscriptions_widget"
	                    >
	                        Follow                        </button>
                    </p>
				            </form>
		
</aside><aside id="search-5" class="widget widget_search"><h1 class="widget-title">Ask and You Shall Receive </h1><form role="search" method="get" class="search-form" action="https://therisingphoenixreview.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></aside><aside id="blog_subscription-5" class="widget widget_blog_subscription jetpack_subscription_widget"><h1 class="widget-title">Subscribe to Blog via Email</h1>
            <form action="#" method="post" accept-charset="utf-8" id="subscribe-blog-blog_subscription-5">
				                    <div id="subscribe-text"><p>Enter your email address to subscribe to this blog and receive notifications of new posts by email.</p>
</div>					<div class="jetpack-subscribe-count">
						<p>
						Join 6,808 other subscribers						</p>
					</div>
					                    <p id="subscribe-email">
                        <label id="jetpack-subscribe-label"
                               class="screen-reader-text"
                               for="subscribe-field-blog_subscription-5">
							Email Address                        </label>
                        <input type="email" name="email" required="required"
                        			                                                value=""
                            id="subscribe-field-blog_subscription-5"
                            placeholder="Email Address"
                        />
                    </p>

					<p id="subscribe-submit"
											>
                        <input type="hidden" name="action" value="subscribe"/>
                        <input type="hidden" name="source" value="https://therisingphoenixreview.com/2021/07/10/on-the-table-sits-a-ripe-persimmon-by-angela-ahlgren/"/>
                        <input type="hidden" name="sub-type" value="widget"/>
                        <input type="hidden" name="redirect_fragment" value="blog_subscription-5"/>
						                        <button type="submit"
	                        		                    	                        name="jetpack_subscriptions_widget"
	                    >
	                        Subscribe                        </button>
                    </p>
				            </form>
		
</aside><aside id="wpcom_instagram_widget-3" class="widget widget_wpcom_instagram_widget"><h1 class="widget-title">Instagram</h1><div class="wpcom-instagram-images wpcom-instagram-columns-2">
<a href="https://www.instagram.com/p/CQcWXFaBZfh/" target="_self"><div class="sq-bg-image" style="background-image: url(https://scontent-iad3-1.cdninstagram.com/v/t51.29350-15/205185656_1018454062022018_5899496582848460275_n.jpg?_nc_cat=105&#038;ccb=1-3&#038;_nc_sid=8ae9d6&#038;_nc_ohc=gWwhC74uPsUAX8JwKKv&#038;_nc_ht=scontent-iad3-1.cdninstagram.com&#038;oh=9cba77b13873510439ff7837536b0ad7&#038;oe=60EFA78A)"><span class="screen-reader-text">Tylie Shider teaches us all about light and defying gravity in his new poem. Read the full version on our site (link in bio).</span></div></a>
<a href="https://www.instagram.com/p/CQAHtphhanp/" target="_self"><div class="sq-bg-image" style="background-image: url(https://scontent-iad3-1.cdninstagram.com/v/t51.29350-15/200467520_1581026765429304_5728704666349245272_n.jpg?_nc_cat=101&#038;ccb=1-3&#038;_nc_sid=8ae9d6&#038;_nc_ohc=kTLOIhh3U6wAX89QuPE&#038;_nc_ht=scontent-iad3-1.cdninstagram.com&#038;oh=1f97c793067ff61d9f22800488ca4a9a&#038;oe=60EF6866)"><span class="screen-reader-text">What did you see when you visited the mountain top?</span></div></a>
<a href="https://www.instagram.com/p/CP6CNmRBNkC/" target="_self"><div class="sq-bg-image" style="background-image: url(https://scontent-iad3-1.cdninstagram.com/v/t51.29350-15/198050945_820314848594722_1665590477465524320_n.jpg?_nc_cat=110&#038;ccb=1-3&#038;_nc_sid=8ae9d6&#038;_nc_ohc=4z0wLK9EDPMAX-NNrGy&#038;_nc_ht=scontent-iad3-1.cdninstagram.com&#038;oh=938d4befd6298e480d526843a026426d&#038;oe=60EFCC15)"><span class="screen-reader-text">Where do you feel rooted?</span></div></a>
<a href="https://www.instagram.com/p/CPy7dBgBItU/" target="_self"><div class="sq-bg-image" style="background-image: url(https://scontent-iad3-1.cdninstagram.com/v/t51.29350-15/197668297_504854247371568_3553662670292056023_n.jpg?_nc_cat=109&#038;ccb=1-3&#038;_nc_sid=8ae9d6&#038;_nc_ohc=1ihuTd6YyowAX-glPlf&#038;_nc_ht=scontent-iad3-1.cdninstagram.com&#038;oh=ab5527e2c429c38c3b1f519470c7ab44&#038;oe=60F08183)"><span class="screen-reader-text">Where did the course diverge from its original destination? Where was the coastline you found the love you really needed? </span></div></a>
<a href="https://www.instagram.com/p/CNiXIGohtoA/" target="_self"><div class="sq-bg-image" style="background-image: url(https://scontent-iad3-1.cdninstagram.com/v/t51.29350-15/171639685_1099474377219810_3725390533447393343_n.jpg?_nc_cat=101&#038;ccb=1-3&#038;_nc_sid=8ae9d6&#038;_nc_ohc=kwh8lSiE-wcAX-xv8FC&#038;_nc_ht=scontent-iad3-1.cdninstagram.com&#038;oh=e9d667df0f8583076b40bceab2de28d0&#038;oe=60EF0188)"><span class="screen-reader-text">Write about what you find beneath the surface of the ice.</span></div></a>
<a href="https://www.instagram.com/p/CNQuwHaBQ-k/" target="_self"><div class="sq-bg-image" style="background-image: url(https://scontent-iad3-1.cdninstagram.com/v/t51.29350-15/168295228_296634395143173_6801075424042489687_n.jpg?_nc_cat=109&#038;ccb=1-3&#038;_nc_sid=8ae9d6&#038;_nc_ohc=C_5urnjuXxsAX-1fesu&#038;_nc_ht=scontent-iad3-1.cdninstagram.com&#038;oh=dfcb3916e8d477d4f4b2ce6442132d6a&#038;oe=60EF339A)"><span class="screen-reader-text">How are you blooming? </span></div></a>
<a href="https://www.instagram.com/p/CNOdFjaBvq5/" target="_self"><div class="sq-bg-image" style="background-image: url(https://scontent-iad3-1.cdninstagram.com/v/t51.29350-15/168898809_141466634503449_4403331015127863437_n.jpg?_nc_cat=103&#038;ccb=1-3&#038;_nc_sid=8ae9d6&#038;_nc_ohc=KFnvmHDZcSkAX_wKSR8&#038;_nc_ht=scontent-iad3-1.cdninstagram.com&#038;oh=a30ea5650c2999b64d666938fec8b2bf&#038;oe=60F06A45)"><span class="screen-reader-text">Karese Borrows explores love and relationships in her new poem “Big Girl Things.” Read her full poem on Rising Phoenix Review (link in bio).</span></div></a>
<a href="https://www.instagram.com/p/CNL6H7aB6p9/" target="_self"><div class="sq-bg-image" style="background-image: url(https://scontent-iad3-1.cdninstagram.com/v/t51.29350-15/167370745_488254435876455_6101538940669753790_n.jpg?_nc_cat=110&#038;ccb=1-3&#038;_nc_sid=8ae9d6&#038;_nc_ohc=qvNrgtr9rJAAX_1tfPn&#038;_nc_ht=scontent-iad3-1.cdninstagram.com&#038;edm=ANo9K5cEAAAA&#038;oh=c06740d81d9b343c9a75720c2cd187db&#038;oe=60EF10E5)"><span class="screen-reader-text">We celebrated the first day of National Poetry Month with Palak Parikh’s beautiful new poem “Calculus Notes on Turmeric.” Read her full poem on Rising Phoenix Review (link in bio). </span></div></a>
<a href="https://www.instagram.com/p/CNDpxtjB-vq/" target="_self"><div class="sq-bg-image" style="background-image: url(https://scontent-iad3-1.cdninstagram.com/v/t51.29350-15/166779827_184681183294519_7317241504578161018_n.jpg?_nc_cat=107&#038;ccb=1-3&#038;_nc_sid=8ae9d6&#038;_nc_ohc=yWqxlB2nV8IAX_H4Nri&#038;_nc_oc=AQnQan5T0xFtYpDWQbJ7PMq-Ykr3dvBgjKHJDNdL412SWEiMesxqdhs7LdTzaykjeNs&#038;_nc_ht=scontent-iad3-1.cdninstagram.com&#038;oh=7bde611b0bdd204142c721c6925e4443&#038;oe=60F0396D)"><span class="screen-reader-text">We are reviving our tradition of sharing a series of new National Poetry Writing Month poetry prompts! We are doing things a bit differently this year by releasing all of the prompts in advance. Our series this year contains 41 new prompts, as well as the entire series of 29 prompts from 2016.</span></div></a>
<a href="https://www.instagram.com/p/CLnaY0EhWhH/" target="_self"><div class="sq-bg-image" style="background-image: url(https://scontent-iad3-1.cdninstagram.com/v/t51.29350-15/152442583_752984155335210_7878574526634144758_n.jpg?_nc_cat=104&#038;ccb=1-3&#038;_nc_sid=8ae9d6&#038;_nc_ohc=2vbG2xaRTNIAX99m_cD&#038;_nc_ht=scontent-iad3-1.cdninstagram.com&#038;oh=6e0f482b730fb499b1571a6c68d51711&#038;oe=60F05A5D)"><span class="screen-reader-text">Samuel A. Adeyemi bravely delves into the impact of depression and the journey to hope and recovery. </span></div></a>
</div>
</aside>	</div><!-- #secondary -->

	</div><!-- #content -->
	<footer id="colophon" class="site-footer" role="contentinfo">
			<div id="tertiary" class="widget-areas clear" role="complementary">
					<div class="widget-area">
						<div id="atatags-883593803-60ea9e3cb06d7"></div>
		
		<script>
			__ATA.cmd.push(function() {
				__ATA.initDynamicSlot({
					id: 'atatags-883593803-60ea9e3cb06d7',
					location: 150,
					formFactor: '001',
					label: {
						text: 'Advertisements',
					},
					creative: {
						reportAd: {
							text: 'Report this ad',
						},
						privacySettings: {
							text: 'Privacy settings',
						}
					}
				});
			});
		</script>			</div>
							<div class="widget-area">
				<aside id="google_translate_widget-2" class="widget widget_google_translate_widget"><div id="google_translate_element"></div></aside>		<div id="atatags-883593805-60ea9e3cb08df"></div>
		
		<script>
			__ATA.cmd.push(function() {
				__ATA.initDynamicSlot({
					id: 'atatags-883593805-60ea9e3cb08df',
					location: 150,
					formFactor: '001',
					label: {
						text: 'Advertisements',
					},
					creative: {
						reportAd: {
							text: 'Report this ad',
						},
						privacySettings: {
							text: 'Privacy settings',
						}
					}
				});
			});
		</script>			</div>
							<div class="widget-area">
						<div id="atatags-883593806-60ea9e3cb0a99"></div>
		
		<script>
			__ATA.cmd.push(function() {
				__ATA.initDynamicSlot({
					id: 'atatags-883593806-60ea9e3cb0a99',
					location: 150,
					formFactor: '001',
					label: {
						text: 'Advertisements',
					},
					creative: {
						reportAd: {
							text: 'Report this ad',
						},
						privacySettings: {
							text: 'Privacy settings',
						}
					}
				});
			});
		</script>			</div>
			</div><!-- #tertiary -->
		<div class="site-info">
			<a href="https://wordpress.com/?ref=footer_custom_powered">Powered by WordPress.com</a>.
			
					</div><!-- .site-info -->
	</footer><!-- #colophon -->
</div><!-- #page -->

<!--  -->
<script defer id='bilmur' data-provider='wordpress.com' data-service='atomic' src='https://s0.wp.com/wp-content/js/bilmur.min.js?m=202127'></script>
	<script type="text/javascript">
		(function () {
			var c = document.body.className;
			c = c.replace(/woocommerce-no-js/, 'woocommerce-js');
			document.body.className = c;
		})();
	</script>
	
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/therisingphoenixreview.com\/2021\/07\/10\/on-the-table-sits-a-ripe-persimmon-by-angela-ahlgren\/":12074};
	</script>
					<div id="sharing_email" style="display: none;">
		<form action="/2021/07/10/on-the-table-sits-a-ripe-persimmon-by-angela-ahlgren/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<img style="float: right; display: none" class="loading" src="https://therisingphoenixreview.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<script id='wc-add-to-cart-js-extra'>
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"https:\/\/therisingphoenixreview.com\/?page_id=11356","is_cart":"","cart_redirect_after_add":"no"};
</script>
<script id='woocommerce-js-extra'>
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%"};
</script>
<script type='text/javascript'  src='https://therisingphoenixreview.com/_static/??-eJydjksOwjAMRC9EYigCVog1B2CN0iSA0yYOiaOK21NKJZD4SLDy2J55mi4KTYFtYIhtOWLI4CxHpRvYY9BQF2wNxBMxhXFIj0G6POleo5rqlnSTwWBmcI+DUAG9YqRPyY5Ik/c2aQsqZ8v5FnfnYtNFDIyC4yqHdbf90uM97ZAGmwFljGASWiX+GeJyb6QGba/kXf1f5Ok9QjZ+PVtWs/liVVXTK4jqnNE='></script>
<script id='wc-cart-fragments-js-extra'>
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","cart_hash_key":"wc_cart_hash_ab0fd33d8de74bacf6297bb6febac8ce","fragment_name":"wc_fragments_ab0fd33d8de74bacf6297bb6febac8ce","request_timeout":"5000"};
</script>
<script src='https://therisingphoenixreview.com/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js?ver=5.4.1' id='wc-cart-fragments-js'></script>
<script id='wc-cart-fragments-js-after'>
		jQuery( 'body' ).bind( 'wc_fragments_refreshed', function() {
			var jetpackLazyImagesLoadEvent;
			try {
				jetpackLazyImagesLoadEvent = new Event( 'jetpack-lazy-images-load', {
					bubbles: true,
					cancelable: true
				} );
			} catch ( e ) {
				jetpackLazyImagesLoadEvent = document.createEvent( 'Event' )
				jetpackLazyImagesLoadEvent.initEvent( 'jetpack-lazy-images-load', true, true );
			}
			jQuery( 'body' ).get( 0 ).dispatchEvent( jetpackLazyImagesLoadEvent );
		} );
		
</script>
<script id='mailchimp-woocommerce-js-extra'>
var mailchimp_public_data = {"site_url":"https:\/\/therisingphoenixreview.com","ajax_url":"https:\/\/therisingphoenixreview.com\/wp-admin\/admin-ajax.php","language":"en"};
</script>
<script type='text/javascript'  src='https://therisingphoenixreview.com/_static/??-eJyVj8sOgjAQRX/IoaIR48L4LaUWGOhMmz6s/L1VSWThhs0s5t5zk5MdKMtRcxTOpB45CJJo1IDkoLMesrXKEmmvtHCpNajEuO6scvjmFSFXY9jl33QcNOkgykXus5zB6+wxluw99ue9iWf5wF5GtNuwMKEDgzwVT5UCdPhceGRl0r2QpfWR41hQZ+ZF7UbXuqmb8/5wOl5e8bd6ng=='></script>
<script src='https://therisingphoenixreview.com/wp-content/plugins/jetpack/vendor/automattic/jetpack-lazy-images/src/../dist/intersection-observer.js?ver=1.1.3' id='jetpack-lazy-images-polyfill-intersectionobserver-js'></script>
<script id='jetpack-lazy-images-js-extra'>
var jetpackLazyImagesL10n = {"loading_warning":"Images are still loading. Please cancel your print and try again."};
</script>
<script src='https://therisingphoenixreview.com/wp-content/plugins/jetpack/vendor/automattic/jetpack-lazy-images/src/../dist/lazy-images.js?ver=1.1.3' id='jetpack-lazy-images-js'></script>
<script id='google-translate-init-js-extra'>
var _wp_google_translate_widget = {"lang":"en_US","layout":"0"};
</script>
<script type='text/javascript'  src='https://therisingphoenixreview.com/_static/??-eJyVjs0KwjAQhF/IdhVKoQfxUSRt1rhp/sxuKPXpDdiDIEg9zs7Mt7OkZopBMAgkVwwFBouS1DTDlcIEYyGnIUUWj8zKYOsptJYPy66ifRTMa7s5TUam558IRzMyVE7BuwraYf7o15gruvqWoUr0I+ofeDUTe5Q3/haz3z9jIW1QGEyMxmEjWQV2SvDrsL2/+POpPw5D1w999wIErIbc'></script>
<script src='//translate.google.com/translate_a/element.js?cb=googleTranslateElementInit&#038;ver=5.7.2' id='google-translate-js'></script>
<script id='sharing-js-js-extra'>
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
</script>
<script src='https://therisingphoenixreview.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=9.9' id='sharing-js-js'></script>
<script id='sharing-js-js-after'>
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-twitter' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-twitter' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-facebook' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-facebook' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-tumblr' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-tumblr' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
						return false;
					}
				} );
			} )();
</script>
	<iframe src='https://widgets.wp.com/likes/master.html?ver=202127#ver=202127' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
	<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
	
		<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=88359380&postid=12074&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=identicon&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=9.9&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=c27249031a6c6b4950c34febb7752f6a3855ee9e#parent=https%3A%2F%2Ftherisingphoenixreview.com%2F2021%2F07%2F10%2Fon-the-table-sits-a-ripe-persimmon-by-angela-ahlgren%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=88359380&postid=12074&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=identicon&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=9.9&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=c27249031a6c6b4950c34febb7752f6a3855ee9e#parent=https%3A%2F%2Ftherisingphoenixreview.com%2F2021%2F07%2F10%2Fon-the-table-sits-a-ripe-persimmon-by-angela-ahlgren%2F";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						}
					}
				})

			})();
		</script>

		<script src='https://stats.wp.com/e-202127.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.9',blog:'88359380',post:'12074',tz:'-4',srv:'therisingphoenixreview.com'} ]);
	_stq.push([ 'clickTrackerInit', '88359380', '12074' ]);
</script>

</body>
</html>
