<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<title>COVID-19 By Nicole Amador | The Rising Phoenix Review</title>
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="https://therisingphoenixreview.com/xmlrpc.php">

<meta name='robots' content='max-image-preview:large' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//widgets.wp.com' />
<link rel='dns-prefetch' href='//jetpack.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//public-api.wordpress.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel='dns-prefetch' href='//s.pubmine.com' />
<link rel='dns-prefetch' href='//x.bidswitch.net' />
<link rel='dns-prefetch' href='//static.criteo.net' />
<link rel='dns-prefetch' href='//ib.adnxs.com' />
<link rel='dns-prefetch' href='//aax.amazon-adsystem.com' />
<link rel='dns-prefetch' href='//bidder.criteo.com' />
<link rel='dns-prefetch' href='//cas.criteo.com' />
<link rel='dns-prefetch' href='//gum.criteo.com' />
<link rel='dns-prefetch' href='//ads.pubmatic.com' />
<link rel='dns-prefetch' href='//gads.pubmatic.com' />
<link rel='dns-prefetch' href='//tpc.googlesyndication.com' />
<link rel='dns-prefetch' href='//ad.doubleclick.net' />
<link rel='dns-prefetch' href='//googleads.g.doubleclick.net' />
<link rel='dns-prefetch' href='//www.googletagservices.com' />
<link rel='dns-prefetch' href='//cdn.switchadhub.com' />
<link rel='dns-prefetch' href='//delivery.g.switchadhub.com' />
<link rel='dns-prefetch' href='//delivery.swid.switchadhub.com' />
<link rel="alternate" type="application/rss+xml" title="The Rising Phoenix Review &raquo; Feed" href="https://therisingphoenixreview.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Rising Phoenix Review &raquo; Comments Feed" href="https://therisingphoenixreview.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Rising Phoenix Review &raquo; COVID-19 By Nicole Amador Comments Feed" href="https://therisingphoenixreview.com/2021/09/29/covid-19-by-nicole-amador/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/therisingphoenixreview.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8.1"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-8a3368813d651db6c4cb42f1ba672df1' href='https://therisingphoenixreview.com/_static/??-eJydU+1OwzAMfCGy8CEh8QPxKChNrMxbPio7Jerb42zdWGGUMlWKfHXu7HOS2iubU4FUdB8Gj4m1HwR2QF53Awanu5DtXgXsyNCouYwBNpb5rv6kBjPmoShP6OYbMdkwOGC9Yx3BoYEAsTEvQS90IBXAGztuIqY/2ZK7xJec763VnG2OEciC7o3dGw+zn+pgkyfP1U5YfUBymVgt+r5VfFHU5onlkMsZrW/EMEMRGZ63cjyj2wV+Y+6gNOs6ZjcEsR9wL+vVbstWjou1rJh8NaMiqIRFcsvX61TiXS6E9pCAULbw9fAfRZvcobCqvdhc65CHji1hX7BVnqG1EhWdbzOWXDGeTPyKVktkcsYdj2nV9M7tbw2BUN14CGUqq+bO2aIJKmSfeQaWXt9JoTU5xW3rW3x9eH56fLlv3yfJJMGp' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<style id='woocommerce-layout-inline-css'>

	.infinite-scroll .woocommerce-pagination {
		display: none;
	}
</style>
<link rel='stylesheet' id='only screen and (max-width: 768px)-css-d2e38e406b583f2a188e472899d0c099' href='https://therisingphoenixreview.com/wp-content/plugins/woocommerce/assets/css/woocommerce-smallscreen.css?m=1613517092' type='text/css' media='only screen and (max-width: 768px)' />
<style id='ce4wp-subscribe-style-inline-css'>
.wp-block-ce4wp-subscribe{max-width:840px;margin:0 auto}.wp-block-ce4wp-subscribe .title{margin-bottom:0}.wp-block-ce4wp-subscribe .subTitle{margin-top:0;font-size:0.8em}.wp-block-ce4wp-subscribe .disclaimer{margin-top:5px;font-size:0.8em}.wp-block-ce4wp-subscribe .disclaimer .disclaimer-label{margin-left:10px}.wp-block-ce4wp-subscribe .inputBlock{width:100%;margin-bottom:10px}.wp-block-ce4wp-subscribe .inputBlock input{width:100%}.wp-block-ce4wp-subscribe .inputBlock label{display:inline-block}.wp-block-ce4wp-subscribe .submit-button{margin-top:25px;display:block}.wp-block-ce4wp-subscribe .required-text{display:inline-block;margin:0;padding:0;margin-left:0.3em}.wp-block-ce4wp-subscribe .onSubmission{height:0;max-width:840px;margin:0 auto}.wp-block-ce4wp-subscribe .firstNameSummary .lastNameSummary{text-transform:capitalize}.wp-block-ce4wp-subscribe .ce4wp-inline-notification{display:flex;flex-direction:row;align-items:center;padding:13px 10px;width:100%;height:40px;border-style:solid;border-color:orange;border-width:1px;border-left-width:4px;border-radius:3px;background:rgba(255,133,15,0.1);flex:none;order:0;flex-grow:1;margin:0px 0px}.wp-block-ce4wp-subscribe .ce4wp-inline-warning-text{font-style:normal;font-weight:normal;font-size:16px;line-height:20px;display:flex;align-items:center;color:#571600;margin-left:9px}.wp-block-ce4wp-subscribe .ce4wp-inline-warning-icon{color:orange}.wp-block-ce4wp-subscribe .ce4wp-inline-warning-arrow{color:#571600;margin-left:auto}.wp-block-ce4wp-subscribe .ce4wp-banner-clickable{cursor:pointer}.ce4wp-link{cursor:pointer}

.no-flex{display:block}.sub-header{margin-bottom:1em}


</style>
<style id='global-styles-inline-css'>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</style>
<style id='woocommerce-inline-inline-css'>
.woocommerce form .form-row .required { visibility: visible; }
</style>
<link crossorigin="anonymous" rel='stylesheet' id='hemingway-rewritten-fonts-css'  href='https://fonts.googleapis.com/css?family=Raleway%3A400%2C300%2C700%7CLato%3A400%2C700%2C400italic%2C700italic&#038;subset=latin%2Clatin-ext' media='all' />
<style id='jetpack-global-styles-frontend-style-inline-css'>
:root { --font-headings: unset; --font-base: unset; --font-headings-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif; --font-base-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif;}
</style>
<script src='https://therisingphoenixreview.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript'  src='https://therisingphoenixreview.com/wp-includes/js/jquery/jquery-migrate.min.js?m=1605690366'></script>
<link rel="https://api.w.org/" href="https://therisingphoenixreview.com/wp-json/" /><link rel="alternate" type="application/json" href="https://therisingphoenixreview.com/wp-json/wp/v2/posts/12506" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://therisingphoenixreview.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://therisingphoenixreview.com/wp-includes/wlwmanifest.xml" /> 

<link rel="canonical" href="https://therisingphoenixreview.com/2021/09/29/covid-19-by-nicole-amador/" />
<link rel='shortlink' href='https://wp.me/p5YKji-3fI' />
<link rel="alternate" type="application/json+oembed" href="https://therisingphoenixreview.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftherisingphoenixreview.com%2F2021%2F09%2F29%2Fcovid-19-by-nicole-amador%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://therisingphoenixreview.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftherisingphoenixreview.com%2F2021%2F09%2F29%2Fcovid-19-by-nicole-amador%2F&#038;format=xml" />
<style type='text/css'>img#wpstats{display:none}</style>
			<noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
			<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<meta name="description" content="COVID-19 in a hundred years there will be paintings and printsand sculptures of us wearing masksin our fearin our sorrow in our strength and i hopeascent from our current condition they will be shown in the guggenheim the louvrethe reina sofia the tate modern and the metand all the places we pray it won&#039;t penetrate&hellip;" />
	<style type="text/css">
			.site-title a,
		.site-description {
			color: #ffffff;
		}
				.site-header-image {
			background-image: url(https://therisingphoenixreview.files.wordpress.com/2020/03/cropped-roadside-sunset.jpg);
		}
		</style>
	<link rel="amphtml" href="https://therisingphoenixreview.com/2021/09/29/covid-19-by-nicole-amador/amp/">			<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="COVID-19 By Nicole Amador" />
<meta property="og:url" content="https://therisingphoenixreview.com/2021/09/29/covid-19-by-nicole-amador/" />
<meta property="og:description" content="COVID-19 in a hundred years there will be paintings and printsand sculptures of us wearing masksin our fearin our sorrow in our strength and i hopeascent from our current condition they will be sho…" />
<meta property="article:published_time" content="2021-09-30T01:55:57+00:00" />
<meta property="article:modified_time" content="2021-09-30T01:55:57+00:00" />
<meta property="og:site_name" content="The Rising Phoenix Review" />
<meta property="og:image" content="https://therisingphoenixreview.com/wp-content/uploads/2021/09/NA_Author-Photo2.png" />
<meta property="og:image:width" content="3472" />
<meta property="og:image:height" content="3472" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="COVID-19 By Nicole Amador" />
<meta name="twitter:image" content="https://therisingphoenixreview.com/wp-content/uploads/2021/09/NA_Author-Photo2.png?w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->
<style type="text/css" id="custom-colors-css">.comment-metadata a{color:#6d6d6d}.sep{color:#6d6d6d}th,td{border-color:#ddd}th,td{border-color:rgba(221,221,221,.5)}.format-aside .entry-content,blockquote,pre{background-color:#eee}.format-aside .entry-content,blockquote,pre{background-color:rgba(238,238,238,.2)}input[type="text"],input[type="email"],input[type="url"],input[type="password"],input[type="search"],textareali>article.comment,.hentry,.widget ul li,.widget,.site-main .comment-navigation,.site-main .paging-navigation,.site-main .post-navigation,.comment-list>li:first-child>article.comment:first-child,.page-title{border-color:#eee}input[type="text"],input[type="email"],input[type="url"],input[type="password"],input[type="search"],textareali>article.comment,.hentry,.widget ul li,.widget,.site-main .comment-navigation,.site-main .paging-navigation,.site-main .post-navigation,.comment-list>li:first-child>article.comment:first-child,.page-title{border-color:rgba(238,238,238,.5)}.site-title a,.site-title a:visited,#secondary button,#secondary input[type="button"],#secondary input[type="reset"],#secondary input[type="submit"]{color:#fff}.entry-tags a,.entry-tags a:visited{color:#6d6d6d}.entry-tags a:hover{color:#353535}.featured-image .flag{color:#353535}.site-footer button,.site-footer input[type="button"],.site-footer input[type="reset"],.site-footer input[type="submit"],.widget_search .search-submit{color:#353535}.site-footer button:hover,.site-footer input[type="button"]:hover,.site-footer input[type="reset"]:hover,.site-footer input[type="submit"]:hover,.widget_search .search-submit:hover{color:#353535}button:hover,input[type="button"]:hover,input[type="reset"]:hover,input[type="submit"]:hover{color:#353535}#header-search .search-submit{color:#353535}address{background-color:#f1f1f1}address{background-color:rgba(241,241,241,.2)}.entry-content table tbody>tr:nth-child(odd)>td{background-color:#f9f9f9}.entry-content table tbody>tr:nth-child(odd)>td{background-color:rgba(249,249,249,.2)}blockquote{color:#000}.entry-title,.entry-title a,.entry-title a:visited,.comments-title{color:#2d2d2d}.format-quote .entry-content{background-color:#262626}.format-quote .entry-content{background-color:rgba(38,38,38,.2)}body,button,input,textarea{color:#444}.widget-title,th{color:#444}.comment-author a,.comment-author a:visited{color:#444}mark,ins{color:#444}.widget{color:#555}.jetpack-recipe{border-color:#666}.jetpack-recipe{border-color:rgba(102,102,102,.3)}blockquote cite{color:#666}.entry-tags a,.entry-tags a:visited{background-color:#767676}.entry-tags a,.entry-tags a:visited{background-color:rgba(118,118,118,.4)}.entry-tags a:after{border-right-color:#767676}.entry-tags a:after{border-right-color:rgba(118,118,118,.4)}.entry-categories:before{color:#6d6d6d}.wp-caption-text{color:#6d6d6d}.entry-meta,.entry-meta a,.entry-meta a:visited,.page-title,.no-comments{color:#6d6d6d}body,#infinite-footer .container,.entry-tags a:before{background-color:#fff}.site-footer button,.site-footer input[type="button"],.site-footer input[type="reset"],.site-footer input[type="submit"],.widget_search .search-submit{background-color:#cf9e38}button:hover,input[type="button"]:hover,input[type="reset"]:hover,input[type="submit"]:hover{background-color:#cf9e38}.widget_search .search-submit{border-color:#cf9e38}.site-footer button:hover,.site-footer input[type="button"]:hover,.site-footer input[type="reset"]:hover,.site-footer input[type="submit"]:hover,.widget_search .search-submit:hover{background-color:#ac8329}.widget_search .search-submit:hover{border-color:#ac8329}.featured-image .flag{background-color:#cf9e38}.jetpack-recipe-title{border-color:#cf9e38}.entry-tags a:hover{background-color:#cf9e38}.entry-tags a:hover:after{border-right-color:#cf9e38}#header-search .search-submit{border-color:#cf9e38}#header-search .search-submit{background-color:#cf9e38}#header-search .search-submit:hover{background-color:#ac8329}#header-search .search-submit:hover{border-color:#ac8329}a,a:visited,a:hover,a:focus,a:active,.entry-title a:hover{color:#8b681c}.site-title a:hover,.site-title a:focus{color:#cf9e38}.site-footer a,.site-footer a:visited,.site-footer a:hover,.site-footer a:focus,.site-footer a:active{color:#cf9e38}.widget-areas a,.widget-areas a:visited,.widget-areas a:hover,.widget-areas a:focus,.widget-areas a:active{color:#cf9e38}#tertiary .widget_eventbrite .eb-calendar-widget .event-list li a:link .eb-event-list-title,#tertiary .widget_eventbrite .eb-calendar-widget .event-list li a:visited .eb-event-list-title,#tertiary .widget_eventbrite .eb-calendar-widget .calendar .current-month,#tertiary .widget_eventbrite .eb-calendar-widget .event-paging,#tertiary .widget_eventbrite th{color:#cf9e38}</style>
		<script type="text/javascript">
			var __ATA_PP = { pt: 1, ht: 1, tn: 'hemingway-rewritten', amp: false, siteid: 88359380, consent: 0, ad: { label: { text: 'Advertisements' }, reportAd: { text: 'Report this ad' } } };
			var __ATA = __ATA || {};
			__ATA.cmd = __ATA.cmd || [];
			__ATA.criteo = __ATA.criteo || {};
			__ATA.criteo.cmd = __ATA.criteo.cmd || [];
		</script>
				<script type="text/javascript">
		(function(){var g=Date.now||function(){return+new Date};function h(a,b){a:{for(var c=a.length,d="string"==typeof a?a.split(""):a,e=0;e<c;e++)if(e in d&&b.call(void 0,d[e],e,a)){b=e;break a}b=-1}return 0>b?null:"string"==typeof a?a.charAt(b):a[b]};function k(a,b,c){c=null!=c?"="+encodeURIComponent(String(c)):"";if(b+=c){c=a.indexOf("#");0>c&&(c=a.length);var d=a.indexOf("?");if(0>d||d>c){d=c;var e=""}else e=a.substring(d+1,c);a=[a.substr(0,d),e,a.substr(c)];c=a[1];a[1]=b?c?c+"&"+b:b:c;a=a[0]+(a[1]?"?"+a[1]:"")+a[2]}return a};var l=0;function m(a,b){var c=document.createElement("script");c.src=a;c.onload=function(){b&&b(void 0)};c.onerror=function(){b&&b("error")};a=document.getElementsByTagName("head");var d;a&&0!==a.length?d=a[0]:d=document.documentElement;d.appendChild(c)}function n(a){var b=void 0===b?document.cookie:b;return(b=h(b.split("; "),function(c){return-1!=c.indexOf(a+"=")}))?b.split("=")[1]:""}function p(a){return"string"==typeof a&&0<a.length}
		function r(a,b,c){b=void 0===b?"":b;c=void 0===c?".":c;var d=[];Object.keys(a).forEach(function(e){var f=a[e],q=typeof f;"object"==q&&null!=f||"function"==q?d.push(r(f,b+e+c)):null!==f&&void 0!==f&&(e=encodeURIComponent(b+e),d.push(e+"="+encodeURIComponent(f)))});return d.filter(p).join("&")}function t(a,b){a||((window.__ATA||{}).config=b.c,m(b.url))}var u=Math.floor(1E13*Math.random()),v=window.__ATA||{};window.__ATA=v;window.__ATA.cmd=v.cmd||[];v.rid=u;v.createdAt=g();var w=window.__ATA||{},x="s.pubmine.com";
		w&&w.serverDomain&&(x=w.serverDomain);var y="//"+x+"/conf",z=window.top===window,A=window.__ATA_PP&&window.__ATA_PP.gdpr_applies,B="boolean"===typeof A?Number(A):null,C=window.__ATA_PP||null,D=z?document.referrer?document.referrer:null:null,E=z?window.location.href:document.referrer?document.referrer:null,F,G=n("__ATA_tuuid");F=G?G:null;var H=window.innerWidth+"x"+window.innerHeight,I=n("usprivacy"),J=r({gdpr:B,pp:C,rid:u,src:D,ref:E,tuuid:F,vp:H,us_privacy:I?I:null},"",".");
		(function(a){var b=void 0===b?"cb":b;l++;var c="callback__"+g().toString(36)+"_"+l.toString(36);a=k(a,b,c);window[c]=function(d){t(void 0,d)};m(a,function(d){d&&t(d)})})(y+"?"+J);}).call(this);
		</script>
		<link rel="icon" href="https://i1.wp.com/therisingphoenixreview.com/wp-content/uploads/2017/08/2.jpg?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i1.wp.com/therisingphoenixreview.com/wp-content/uploads/2017/08/2.jpg?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i1.wp.com/therisingphoenixreview.com/wp-content/uploads/2017/08/2.jpg?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i1.wp.com/therisingphoenixreview.com/wp-content/uploads/2017/08/2.jpg?fit=270%2C270&#038;ssl=1" />
<!-- Jetpack Google Analytics -->
			<script type='text/javascript'>
				var _gaq = _gaq || [];
				_gaq.push(['_setAccount', 'UA-90630084-1']);
_gaq.push(['_trackPageview']);
_gaq.push(['_gat._anonymizeIp']);
				(function() {
					var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
					ga.src = ('https:' === document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
					var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
				})();
			</script>
			<!-- End Jetpack Google Analytics -->
</head>

<body class="post-template-default single single-post postid-12506 single-format-standard theme-hemingway-rewritten woocommerce-no-js custom-colors">
<div id="page" class="hfeed site">

	<header id="masthead" class="site-header" role="banner">
		<div class="site-header-image">
			<div class="site-branding-wrapper">
				<div class="site-branding">
					<h1 class="site-title"><a href="https://therisingphoenixreview.com/" rel="home">The Rising Phoenix Review</a></h1>
					<h2 class="site-description">We the People Shall Rise</h2>
				</div>
			</div>
		</div>
	</header><!-- #masthead -->
	<nav id="site-navigation" class="main-navigation clear" role="navigation">
		<button class="menu-toggle" aria-controls="primary-menu" aria-expanded="false"><span class="screen-reader-text">Menu</span></button>
		<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

		<div id="primary-menu" class="menu"><ul>
<li ><a href="https://therisingphoenixreview.com/">Home</a></li><li class="page_item page-item-1"><a href="https://therisingphoenixreview.com/about/">About</a></li>
<li class="page_item page-item-5820"><a href="https://therisingphoenixreview.com/awards/">Awards</a></li>
<li class="page_item page-item-7858"><a href="https://therisingphoenixreview.com/contact/">Contact</a></li>
<li class="page_item page-item-9357"><a href="https://therisingphoenixreview.com/masthead/">Masthead</a></li>
<li class="page_item page-item-86"><a href="https://therisingphoenixreview.com/our-poetic-philosophy/">Poetic Philosophy</a></li>
<li class="page_item page-item-7"><a href="https://therisingphoenixreview.com/poetry/">Rising Phoenix Press</a></li>
<li class="page_item page-item-11"><a href="https://therisingphoenixreview.com/submissions/">Submissions</a></li>
</ul></div>
		<div id="header-search-toggle">
			<span class="screen-reader-text">Search</span>
		</div>
		<div id="header-search">
			<form role="search" method="get" class="search-form" action="https://therisingphoenixreview.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>		</div>
	</nav><!-- #site-navigation -->
	<div id="content" class="site-content">

	<div id="primary" class="content-area">
		<main id="main" class="site-main" role="main">

					
			
<article id="post-12506" class="post-12506 post type-post status-publish format-standard hentry category-literature category-poems category-poetry category-writers category-writing category-zine category-zines tag-literature tag-poems tag-poetry tag-writing">
	<header class="entry-header">
					<h1 class="entry-title">COVID-19 By Nicole Amador</h1>				<div class="entry-meta">
			<span class="posted-on"><a href="https://therisingphoenixreview.com/2021/09/29/covid-19-by-nicole-amador/" rel="bookmark"><time class="entry-date published" datetime="2021-09-29T21:55:57-04:00">September 29, 2021</time></a></span><span class="byline"><span class="sep"> / </span><span class="author vcard"><a class="url fn n" href="https://therisingphoenixreview.com/author/risingphoenixreview/">The Rising Phoenix Review</a></span></span>					</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	<div class="entry-content">
		
<p><strong>COVID-19</strong></p>



<p>in a hundred years <br>there will be <br>paintings and <br>prints<br>and sculptures of us <br>wearing masks<br>in our fear<br>in our sorrow <br>in our strength <br>and i hope<br>ascent from our current condition <br>they will be shown in the guggenheim <br>the louvre<br>the reina sofia <br>the tate modern <br>and the met<br>and all the places we pray it won&#8217;t penetrate <br>they will rewrite history books<br>ad speak of our sickness <br>as we have<br>of the bubonic plague or <br>cholera<br>one day my great great great <br>grandchildren will ride the <br>subway<br>and as the <br>train<br>emerges from the <br>tunnel<br>over the williamsburg bridge <br>they will see<br>doctors and nurses <br>and people who <br>look<br>like them <br>wearing masks<br>graffitied on the sides of buildings <br>the train moving so fast<br>the cables of the <br>bridge<br>will make<br>the pain of the people <br>appear as a flip book <br>that no one would think <br>to make<br>anymore</p>



<p><strong>By Nicole Amador</strong></p>



<div class="wp-block-media-text alignwide is-stacked-on-mobile" style="grid-template-columns:39% auto"><figure class="wp-block-media-text__media"><img data-attachment-id="12509" data-permalink="https://therisingphoenixreview.com/2021/09/29/covid-19-by-nicole-amador/na_author-photo2/" data-orig-file="https://i0.wp.com/therisingphoenixreview.com/wp-content/uploads/2021/09/NA_Author-Photo2.png?fit=3472%2C3472&amp;ssl=1" data-orig-size="3472,3472" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="NA_Author-Photo2" data-image-description data-image-caption data-medium-file="https://i0.wp.com/therisingphoenixreview.com/wp-content/uploads/2021/09/NA_Author-Photo2.png?fit=300%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/therisingphoenixreview.com/wp-content/uploads/2021/09/NA_Author-Photo2.png?fit=676%2C676&amp;ssl=1" loading="lazy" width="676" height="676" src="https://i0.wp.com/therisingphoenixreview.com/wp-content/uploads/2021/09/NA_Author-Photo2.png?resize=676%2C676&#038;ssl=1" alt class="wp-image-12509 size-full jetpack-lazy-image" data-recalc-dims="1" data-lazy-srcset="https://i0.wp.com/therisingphoenixreview.com/wp-content/uploads/2021/09/NA_Author-Photo2.png?resize=1024%2C1024&amp;ssl=1 1024w, https://i0.wp.com/therisingphoenixreview.com/wp-content/uploads/2021/09/NA_Author-Photo2.png?resize=300%2C300&amp;ssl=1 300w, https://i0.wp.com/therisingphoenixreview.com/wp-content/uploads/2021/09/NA_Author-Photo2.png?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/therisingphoenixreview.com/wp-content/uploads/2021/09/NA_Author-Photo2.png?resize=768%2C768&amp;ssl=1 768w, https://i0.wp.com/therisingphoenixreview.com/wp-content/uploads/2021/09/NA_Author-Photo2.png?resize=1536%2C1536&amp;ssl=1 1536w, https://i0.wp.com/therisingphoenixreview.com/wp-content/uploads/2021/09/NA_Author-Photo2.png?resize=2048%2C2048&amp;ssl=1 2048w, https://i0.wp.com/therisingphoenixreview.com/wp-content/uploads/2021/09/NA_Author-Photo2.png?resize=1200%2C1200&amp;ssl=1 1200w, https://i0.wp.com/therisingphoenixreview.com/wp-content/uploads/2021/09/NA_Author-Photo2.png?resize=800%2C800&amp;ssl=1 800w, https://i0.wp.com/therisingphoenixreview.com/wp-content/uploads/2021/09/NA_Author-Photo2.png?resize=400%2C400&amp;ssl=1 400w, https://i0.wp.com/therisingphoenixreview.com/wp-content/uploads/2021/09/NA_Author-Photo2.png?resize=200%2C200&amp;ssl=1 200w, https://i0.wp.com/therisingphoenixreview.com/wp-content/uploads/2021/09/NA_Author-Photo2.png?resize=676%2C676&amp;ssl=1 676w, https://i0.wp.com/therisingphoenixreview.com/wp-content/uploads/2021/09/NA_Author-Photo2.png?resize=600%2C600&amp;ssl=1 600w, https://i0.wp.com/therisingphoenixreview.com/wp-content/uploads/2021/09/NA_Author-Photo2.png?resize=100%2C100&amp;ssl=1 100w, https://i0.wp.com/therisingphoenixreview.com/wp-content/uploads/2021/09/NA_Author-Photo2.png?resize=50%2C50&amp;ssl=1 50w, https://i0.wp.com/therisingphoenixreview.com/wp-content/uploads/2021/09/NA_Author-Photo2.png?w=1352&amp;ssl=1 1352w" data-lazy-sizes="(max-width: 676px) 100vw, 676px" data-lazy-src="https://i0.wp.com/therisingphoenixreview.com/wp-content/uploads/2021/09/NA_Author-Photo2.png?resize=676%2C676&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="12509" data-permalink="https://therisingphoenixreview.com/2021/09/29/covid-19-by-nicole-amador/na_author-photo2/" data-orig-file="https://i0.wp.com/therisingphoenixreview.com/wp-content/uploads/2021/09/NA_Author-Photo2.png?fit=3472%2C3472&amp;ssl=1" data-orig-size="3472,3472" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="NA_Author-Photo2" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/therisingphoenixreview.com/wp-content/uploads/2021/09/NA_Author-Photo2.png?fit=300%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/therisingphoenixreview.com/wp-content/uploads/2021/09/NA_Author-Photo2.png?fit=676%2C676&amp;ssl=1" loading="lazy" width="676" height="676" src="https://i0.wp.com/therisingphoenixreview.com/wp-content/uploads/2021/09/NA_Author-Photo2.png?resize=676%2C676&#038;ssl=1" alt="" class="wp-image-12509 size-full" srcset="https://i0.wp.com/therisingphoenixreview.com/wp-content/uploads/2021/09/NA_Author-Photo2.png?resize=1024%2C1024&amp;ssl=1 1024w, https://i0.wp.com/therisingphoenixreview.com/wp-content/uploads/2021/09/NA_Author-Photo2.png?resize=300%2C300&amp;ssl=1 300w, https://i0.wp.com/therisingphoenixreview.com/wp-content/uploads/2021/09/NA_Author-Photo2.png?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/therisingphoenixreview.com/wp-content/uploads/2021/09/NA_Author-Photo2.png?resize=768%2C768&amp;ssl=1 768w, https://i0.wp.com/therisingphoenixreview.com/wp-content/uploads/2021/09/NA_Author-Photo2.png?resize=1536%2C1536&amp;ssl=1 1536w, https://i0.wp.com/therisingphoenixreview.com/wp-content/uploads/2021/09/NA_Author-Photo2.png?resize=2048%2C2048&amp;ssl=1 2048w, https://i0.wp.com/therisingphoenixreview.com/wp-content/uploads/2021/09/NA_Author-Photo2.png?resize=1200%2C1200&amp;ssl=1 1200w, https://i0.wp.com/therisingphoenixreview.com/wp-content/uploads/2021/09/NA_Author-Photo2.png?resize=800%2C800&amp;ssl=1 800w, https://i0.wp.com/therisingphoenixreview.com/wp-content/uploads/2021/09/NA_Author-Photo2.png?resize=400%2C400&amp;ssl=1 400w, https://i0.wp.com/therisingphoenixreview.com/wp-content/uploads/2021/09/NA_Author-Photo2.png?resize=200%2C200&amp;ssl=1 200w, https://i0.wp.com/therisingphoenixreview.com/wp-content/uploads/2021/09/NA_Author-Photo2.png?resize=676%2C676&amp;ssl=1 676w, https://i0.wp.com/therisingphoenixreview.com/wp-content/uploads/2021/09/NA_Author-Photo2.png?resize=600%2C600&amp;ssl=1 600w, https://i0.wp.com/therisingphoenixreview.com/wp-content/uploads/2021/09/NA_Author-Photo2.png?resize=100%2C100&amp;ssl=1 100w, https://i0.wp.com/therisingphoenixreview.com/wp-content/uploads/2021/09/NA_Author-Photo2.png?resize=50%2C50&amp;ssl=1 50w, https://i0.wp.com/therisingphoenixreview.com/wp-content/uploads/2021/09/NA_Author-Photo2.png?w=1352&amp;ssl=1 1352w" sizes="(max-width: 676px) 100vw, 676px" data-recalc-dims="1" /></noscript></figure><div class="wp-block-media-text__content">
<p class="has-large-font-size" style="font-size:16px"><strong>Biography</strong></p>



<p class="has-large-font-size" style="font-size:16px">Nicole Amador is a poet, artist, educator, and mother who is proud to be an Italian girl from Brooklyn. She currently works with the National Association on Mental Illness (NAMI), on providing education and support for peers as well as their families. She loves yoga, rap music, and her calico cat Shelby. She can be found at <a href="http://www.nicoleamador.com/">www.nicoleamador.com</a> and on Instagram @lightthroughashatteredwindow.</p>
</div></div>
		<div id="atatags-883593801-61564ec41af51"></div>
		
		<script>
			__ATA.cmd.push(function() {
				__ATA.initDynamicSlot({
					id: 'atatags-883593801-61564ec41af51',
					location: 120,
					formFactor: '001',
					label: {
						text: 'Advertisements',
					},
					creative: {
						reportAd: {
							text: 'Report this ad',
						},
						privacySettings: {
							text: 'Privacy settings',
						}
					}
				});
			});
		</script><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-12506" class="share-twitter sd-button share-icon" href="https://therisingphoenixreview.com/2021/09/29/covid-19-by-nicole-amador/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-12506" class="share-facebook sd-button share-icon" href="https://therisingphoenixreview.com/2021/09/29/covid-19-by-nicole-amador/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon" href="https://therisingphoenixreview.com/2021/09/29/covid-19-by-nicole-amador/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-tumblr"><a rel="nofollow noopener noreferrer" data-shared="" class="share-tumblr sd-button share-icon" href="https://therisingphoenixreview.com/2021/09/29/covid-19-by-nicole-amador/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span>Tumblr</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-88359380-12506-61564ec41b3cb' data-src='https://widgets.wp.com/likes/#blog_id=88359380&amp;post_id=12506&amp;origin=therisingphoenixreview.com&amp;obj_id=88359380-12506-61564ec41b3cb' data-name='like-post-frame-88359380-12506-61564ec41b3cb' data-title='Like or Reblog'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>			</div><!-- .entry-content -->

	<footer class="entry-meta">
						<div class="entry-categories">
					<a href="https://therisingphoenixreview.com/category/literature/" rel="category tag">literature</a>, <a href="https://therisingphoenixreview.com/category/poems/" rel="category tag">poems</a>, <a href="https://therisingphoenixreview.com/category/poetry/" rel="category tag">poetry</a>, <a href="https://therisingphoenixreview.com/category/writers/" rel="category tag">writers</a>, <a href="https://therisingphoenixreview.com/category/writing/" rel="category tag">writing</a>, <a href="https://therisingphoenixreview.com/category/zine/" rel="category tag">zine</a>, <a href="https://therisingphoenixreview.com/category/zines/" rel="category tag">zines</a>				</div>
					<div class="entry-tags"><a href="https://therisingphoenixreview.com/tag/literature/" rel="tag">literature</a>, <a href="https://therisingphoenixreview.com/tag/poems/" rel="tag">poems</a>, <a href="https://therisingphoenixreview.com/tag/poetry/" rel="tag">poetry</a>, <a href="https://therisingphoenixreview.com/tag/writing/" rel="tag">writing</a></div>	</footer><!-- .entry-meta -->
</article><!-- #post-## -->

				<nav class="navigation post-navigation" role="navigation">
		<h1 class="screen-reader-text">Post navigation</h1>
		<div class="nav-links">
			<div class="nav-previous"><a href="https://therisingphoenixreview.com/2021/09/29/ode-to-my-husband-by-alissa-nalewajko/" rel="prev"><span class="meta-nav">&larr;</span> Ode to my Husband By Alissa Nalewajko</a></div><div class="nav-next"><a href="https://therisingphoenixreview.com/2021/09/29/ode-to-mantid-by-alissa-nalewajko/" rel="next">Ode to Mantid By Alissa Nalewajko <span class="meta-nav">&rarr;</span></a></div>		</div><!-- .nav-links -->
	</nav><!-- .navigation -->
	
			
<div id="comments" class="comments-area">

	
	
	
	
		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">Leave a Reply					<small><a rel="nofollow" id="cancel-comment-reply-link" href="/2021/09/29/covid-19-by-nicole-amador/#respond" style="display:none;">Cancel reply</a></small>
				</h3>
						<form id="commentform" class="comment-form">
				<iframe
					title="Comment Form"
					src="https://jetpack.wordpress.com/jetpack-comment/?blogid=88359380&#038;postid=12506&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=identicon&#038;greeting=Leave+a+Reply&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=10.1&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;token_key=%3Bnormal%3B&#038;sig=7feafdee8e6694ee2b79c8642d7700d9a4b8f4c1#parent=https%3A%2F%2Ftherisingphoenixreview.com%2F2021%2F09%2F29%2Fcovid-19-by-nicole-amador%2F"
											name="jetpack_remote_comment"
						style="width:100%; height: 430px; border:0;"
										class="jetpack_remote_comment"
					id="jetpack_remote_comment"
					sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups"
				>
									</iframe>
									<!--[if !IE]><!-->
					<script>
						document.addEventListener('DOMContentLoaded', function () {
							var commentForms = document.getElementsByClassName('jetpack_remote_comment');
							for (var i = 0; i < commentForms.length; i++) {
								commentForms[i].allowTransparency = false;
								commentForms[i].scrolling = 'no';
							}
						});
					</script>
					<!--<![endif]-->
							</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

		
</div><!-- #comments -->

		
		</main><!-- #main -->
	</div><!-- #primary -->


	<div id="secondary" class="widget-area" role="complementary">
		<aside id="archives-5" class="widget widget_archive"><h1 class="widget-title">The Nest</h1>
			<ul>
					<li><a href='https://therisingphoenixreview.com/2021/09/'>September 2021</a>&nbsp;(21)</li>
	<li><a href='https://therisingphoenixreview.com/2021/08/'>August 2021</a>&nbsp;(32)</li>
	<li><a href='https://therisingphoenixreview.com/2021/07/'>July 2021</a>&nbsp;(32)</li>
	<li><a href='https://therisingphoenixreview.com/2021/06/'>June 2021</a>&nbsp;(30)</li>
	<li><a href='https://therisingphoenixreview.com/2021/05/'>May 2021</a>&nbsp;(33)</li>
	<li><a href='https://therisingphoenixreview.com/2021/04/'>April 2021</a>&nbsp;(29)</li>
	<li><a href='https://therisingphoenixreview.com/2021/03/'>March 2021</a>&nbsp;(32)</li>
	<li><a href='https://therisingphoenixreview.com/2021/02/'>February 2021</a>&nbsp;(28)</li>
	<li><a href='https://therisingphoenixreview.com/2021/01/'>January 2021</a>&nbsp;(31)</li>
	<li><a href='https://therisingphoenixreview.com/2020/12/'>December 2020</a>&nbsp;(34)</li>
	<li><a href='https://therisingphoenixreview.com/2020/11/'>November 2020</a>&nbsp;(30)</li>
	<li><a href='https://therisingphoenixreview.com/2020/10/'>October 2020</a>&nbsp;(28)</li>
	<li><a href='https://therisingphoenixreview.com/2020/09/'>September 2020</a>&nbsp;(29)</li>
	<li><a href='https://therisingphoenixreview.com/2020/08/'>August 2020</a>&nbsp;(28)</li>
	<li><a href='https://therisingphoenixreview.com/2020/07/'>July 2020</a>&nbsp;(30)</li>
	<li><a href='https://therisingphoenixreview.com/2020/06/'>June 2020</a>&nbsp;(33)</li>
	<li><a href='https://therisingphoenixreview.com/2020/05/'>May 2020</a>&nbsp;(30)</li>
	<li><a href='https://therisingphoenixreview.com/2020/04/'>April 2020</a>&nbsp;(39)</li>
	<li><a href='https://therisingphoenixreview.com/2020/03/'>March 2020</a>&nbsp;(1)</li>
	<li><a href='https://therisingphoenixreview.com/2019/02/'>February 2019</a>&nbsp;(17)</li>
	<li><a href='https://therisingphoenixreview.com/2019/01/'>January 2019</a>&nbsp;(29)</li>
	<li><a href='https://therisingphoenixreview.com/2018/11/'>November 2018</a>&nbsp;(1)</li>
	<li><a href='https://therisingphoenixreview.com/2018/10/'>October 2018</a>&nbsp;(26)</li>
	<li><a href='https://therisingphoenixreview.com/2018/09/'>September 2018</a>&nbsp;(58)</li>
	<li><a href='https://therisingphoenixreview.com/2018/08/'>August 2018</a>&nbsp;(28)</li>
	<li><a href='https://therisingphoenixreview.com/2018/07/'>July 2018</a>&nbsp;(26)</li>
	<li><a href='https://therisingphoenixreview.com/2018/06/'>June 2018</a>&nbsp;(27)</li>
	<li><a href='https://therisingphoenixreview.com/2018/05/'>May 2018</a>&nbsp;(23)</li>
	<li><a href='https://therisingphoenixreview.com/2018/03/'>March 2018</a>&nbsp;(1)</li>
	<li><a href='https://therisingphoenixreview.com/2018/02/'>February 2018</a>&nbsp;(18)</li>
	<li><a href='https://therisingphoenixreview.com/2018/01/'>January 2018</a>&nbsp;(28)</li>
	<li><a href='https://therisingphoenixreview.com/2017/12/'>December 2017</a>&nbsp;(30)</li>
	<li><a href='https://therisingphoenixreview.com/2017/11/'>November 2017</a>&nbsp;(29)</li>
	<li><a href='https://therisingphoenixreview.com/2017/10/'>October 2017</a>&nbsp;(27)</li>
	<li><a href='https://therisingphoenixreview.com/2017/09/'>September 2017</a>&nbsp;(31)</li>
	<li><a href='https://therisingphoenixreview.com/2017/08/'>August 2017</a>&nbsp;(40)</li>
	<li><a href='https://therisingphoenixreview.com/2017/07/'>July 2017</a>&nbsp;(30)</li>
	<li><a href='https://therisingphoenixreview.com/2017/06/'>June 2017</a>&nbsp;(28)</li>
	<li><a href='https://therisingphoenixreview.com/2017/05/'>May 2017</a>&nbsp;(33)</li>
	<li><a href='https://therisingphoenixreview.com/2017/04/'>April 2017</a>&nbsp;(45)</li>
	<li><a href='https://therisingphoenixreview.com/2017/03/'>March 2017</a>&nbsp;(31)</li>
	<li><a href='https://therisingphoenixreview.com/2017/02/'>February 2017</a>&nbsp;(28)</li>
	<li><a href='https://therisingphoenixreview.com/2017/01/'>January 2017</a>&nbsp;(29)</li>
	<li><a href='https://therisingphoenixreview.com/2016/12/'>December 2016</a>&nbsp;(29)</li>
	<li><a href='https://therisingphoenixreview.com/2016/11/'>November 2016</a>&nbsp;(27)</li>
	<li><a href='https://therisingphoenixreview.com/2016/10/'>October 2016</a>&nbsp;(28)</li>
	<li><a href='https://therisingphoenixreview.com/2016/09/'>September 2016</a>&nbsp;(30)</li>
	<li><a href='https://therisingphoenixreview.com/2016/08/'>August 2016</a>&nbsp;(30)</li>
	<li><a href='https://therisingphoenixreview.com/2016/07/'>July 2016</a>&nbsp;(31)</li>
	<li><a href='https://therisingphoenixreview.com/2016/06/'>June 2016</a>&nbsp;(30)</li>
	<li><a href='https://therisingphoenixreview.com/2016/05/'>May 2016</a>&nbsp;(28)</li>
	<li><a href='https://therisingphoenixreview.com/2016/04/'>April 2016</a>&nbsp;(32)</li>
	<li><a href='https://therisingphoenixreview.com/2016/03/'>March 2016</a>&nbsp;(26)</li>
	<li><a href='https://therisingphoenixreview.com/2016/02/'>February 2016</a>&nbsp;(23)</li>
	<li><a href='https://therisingphoenixreview.com/2016/01/'>January 2016</a>&nbsp;(26)</li>
	<li><a href='https://therisingphoenixreview.com/2015/12/'>December 2015</a>&nbsp;(28)</li>
	<li><a href='https://therisingphoenixreview.com/2015/11/'>November 2015</a>&nbsp;(27)</li>
	<li><a href='https://therisingphoenixreview.com/2015/10/'>October 2015</a>&nbsp;(30)</li>
	<li><a href='https://therisingphoenixreview.com/2015/09/'>September 2015</a>&nbsp;(27)</li>
	<li><a href='https://therisingphoenixreview.com/2015/08/'>August 2015</a>&nbsp;(29)</li>
	<li><a href='https://therisingphoenixreview.com/2015/07/'>July 2015</a>&nbsp;(30)</li>
	<li><a href='https://therisingphoenixreview.com/2015/06/'>June 2015</a>&nbsp;(28)</li>
	<li><a href='https://therisingphoenixreview.com/2015/05/'>May 2015</a>&nbsp;(29)</li>
	<li><a href='https://therisingphoenixreview.com/2015/04/'>April 2015</a>&nbsp;(2)</li>
	<li><a href='https://therisingphoenixreview.com/2015/03/'>March 2015</a>&nbsp;(1)</li>
			</ul>

			</aside><aside id="blog_subscription-4" class="widget widget_blog_subscription jetpack_subscription_widget"><h1 class="widget-title">Follow Blog via Email</h1>
            <form action="#" method="post" accept-charset="utf-8" id="subscribe-blog-blog_subscription-4">
				                    <div id="subscribe-text"><p>Enter your email address to follow this blog and receive notifications of new posts by email.</p>
</div>                    <p id="subscribe-email">
                        <label id="jetpack-subscribe-label"
                               class="screen-reader-text"
                               for="subscribe-field-blog_subscription-4">
							Email Address                        </label>
                        <input type="email" name="email" required="required"
                        			                                                value=""
                            id="subscribe-field-blog_subscription-4"
                            placeholder="Email Address"
                        />
                    </p>

					<p id="subscribe-submit"
											>
                        <input type="hidden" name="action" value="subscribe"/>
                        <input type="hidden" name="source" value="https://therisingphoenixreview.com/2021/09/29/covid-19-by-nicole-amador/"/>
                        <input type="hidden" name="sub-type" value="widget"/>
                        <input type="hidden" name="redirect_fragment" value="blog_subscription-4"/>
						                        <button type="submit"
	                        		                    	                        name="jetpack_subscriptions_widget"
	                    >
	                        Follow                        </button>
                    </p>
				            </form>
		
</aside><aside id="search-5" class="widget widget_search"><h1 class="widget-title">Ask and You Shall Receive </h1><form role="search" method="get" class="search-form" action="https://therisingphoenixreview.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></aside><aside id="blog_subscription-5" class="widget widget_blog_subscription jetpack_subscription_widget"><h1 class="widget-title">Subscribe to Blog via Email</h1>
            <form action="#" method="post" accept-charset="utf-8" id="subscribe-blog-blog_subscription-5">
				                    <div id="subscribe-text"><p>Enter your email address to subscribe to this blog and receive notifications of new posts by email.</p>
</div>					<div class="jetpack-subscribe-count">
						<p>
						Join 6,834 other subscribers						</p>
					</div>
					                    <p id="subscribe-email">
                        <label id="jetpack-subscribe-label"
                               class="screen-reader-text"
                               for="subscribe-field-blog_subscription-5">
							Email Address                        </label>
                        <input type="email" name="email" required="required"
                        			                                                value=""
                            id="subscribe-field-blog_subscription-5"
                            placeholder="Email Address"
                        />
                    </p>

					<p id="subscribe-submit"
											>
                        <input type="hidden" name="action" value="subscribe"/>
                        <input type="hidden" name="source" value="https://therisingphoenixreview.com/2021/09/29/covid-19-by-nicole-amador/"/>
                        <input type="hidden" name="sub-type" value="widget"/>
                        <input type="hidden" name="redirect_fragment" value="blog_subscription-5"/>
						                        <button type="submit"
	                        		                    	                        name="jetpack_subscriptions_widget"
	                    >
	                        Subscribe                        </button>
                    </p>
				            </form>
		
</aside><aside id="wpcom_instagram_widget-3" class="widget widget_wpcom_instagram_widget"><h1 class="widget-title">Instagram</h1><div class="wpcom-instagram-images wpcom-instagram-columns-2">
<a href="https://www.instagram.com/p/CSfnrBHlN_t/" target="_self"><div class="sq-bg-image" style="background-image: url(https://scontent-iad3-1.cdninstagram.com/v/t51.29350-15/235561514_358700992481421_3909155787857535992_n.jpg?_nc_cat=100&#038;ccb=1-5&#038;_nc_sid=8ae9d6&#038;_nc_ohc=YBkIWtoDrPUAX-ToBS4&#038;_nc_ht=scontent-iad3-1.cdninstagram.com&#038;edm=ANo9K5cEAAAA&#038;oh=d99ffe81f3f638c42f1823d50ae6482f&#038;oe=615B4B68)"><span class="screen-reader-text">Walk with us all the way down memory lane, back to our July 2015 issue. Which </span></div></a>
<a href="https://www.instagram.com/p/CSNyQMqroET/" target="_self"><div class="sq-bg-image" style="background-image: url(https://scontent-iad3-1.cdninstagram.com/v/t51.29350-15/232030529_961997964655052_393334427107148160_n.jpg?_nc_cat=103&#038;ccb=1-5&#038;_nc_sid=8ae9d6&#038;_nc_ohc=NQ_xYKPNctIAX9UCc-_&#038;_nc_ht=scontent-iad3-1.cdninstagram.com&#038;edm=ANo9K5cEAAAA&#038;oh=b400338bbd09e6021312cf9120ae5549&#038;oe=615AEE8D)"><span class="screen-reader-text">Our journey in the time machine takes us all the way back to June 2015 this week. Featuring poets such as Ashe Vernon, Meggie Royer, Kailey Tedesco and more.</span></div></a>
<a href="https://www.instagram.com/p/CSLKWcZrmFt/" target="_self"><div class="sq-bg-image" style="background-image: url(https://scontent-iad3-1.cdninstagram.com/v/t51.29350-15/232817509_367676384720661_3397629602657099344_n.jpg?_nc_cat=107&#038;ccb=1-5&#038;_nc_sid=8ae9d6&#038;_nc_ohc=q0_h9SkEzBEAX_Hwqdt&#038;_nc_ht=scontent-iad3-1.cdninstagram.com&#038;edm=ANo9K5cEAAAA&#038;oh=289a96c71115757620fad85fba67e788&#038;oe=615BFFC7)"><span class="screen-reader-text">Beautiful new poem up from Robin Gow @rockin_robin_1 </span></div></a>
<a href="https://www.instagram.com/p/CSImi4HLjdn/" target="_self"><div class="sq-bg-image" style="background-image: url(https://scontent-iad3-1.cdninstagram.com/v/t51.29350-15/230134462_1186402051872686_1469353879567063321_n.jpg?_nc_cat=105&#038;ccb=1-5&#038;_nc_sid=8ae9d6&#038;_nc_ohc=_m-kSE3WWSYAX-WrnT_&#038;_nc_ht=scontent-iad3-1.cdninstagram.com&#038;edm=ANo9K5cEAAAA&#038;oh=7960355c7520880377008e64fe41d8cd&#038;oe=615C2F83)"><span class="screen-reader-text">One of the most compelling aspects of poetry for us is finding a poem that strives to leave the world a better place than it was before. Writing that reaches out beyond the borders of the page and compels us to bear witness. We find that writing to be the catalyst for rolling up our sleeves and getting to work helping those who need help most. All of the poems selected for our 2021 Best of the Net cohort meet this criterion for us. In an era of forgetting, the poets on this list choose to challenge, dare to remember. We are proud to nominate each of them for the Best of the Net Anthology this year. </span></div></a>
<a href="https://www.instagram.com/p/CRzBP0Hr5cW/" target="_self"><div class="sq-bg-image" style="background-image: url(https://scontent-iad3-1.cdninstagram.com/v/t51.29350-15/224830175_4321662544592645_2974658190131546928_n.jpg?_nc_cat=103&#038;ccb=1-5&#038;_nc_sid=8ae9d6&#038;_nc_ohc=ElA7ja0cc_4AX___UdF&#038;_nc_ht=scontent-iad3-1.cdninstagram.com&#038;edm=ANo9K5cEAAAA&#038;oh=879db74ece8e343b0a952a94901fe644&#038;oe=615AAE70)"><span class="screen-reader-text">Who do you write for?</span></div></a>
<a href="https://www.instagram.com/p/CRpGDK3LnSB/" target="_self"><div class="sq-bg-image" style="background-image: url(https://scontent-iad3-1.cdninstagram.com/v/t51.29350-15/220872071_251652823162450_1533064827202027756_n.jpg?_nc_cat=109&#038;ccb=1-5&#038;_nc_sid=8ae9d6&#038;_nc_ohc=89q43-4KQq8AX-8d-C6&#038;_nc_ht=scontent-iad3-1.cdninstagram.com&#038;edm=ANo9K5cEAAAA&#038;oh=b08dc1c8bd7f695a06bc8117e52b2047&#038;oe=615B55DC)"><span class="screen-reader-text">Each week we want to take a moment to look back on previous issues of Rising Phoenix review to honor the writers who have gone through the publishing journey with us.</span></div></a>
<a href="https://www.instagram.com/p/CRfYI2_ryON/" target="_self"><div class="sq-bg-image" style="background-image: url(https://scontent-iad3-1.cdninstagram.com/v/t51.29350-15/219146009_303909894754762_5177487955088021880_n.jpg?_nc_cat=109&#038;ccb=1-5&#038;_nc_sid=8ae9d6&#038;_nc_ohc=f-pqdZ7BtfkAX8Kfult&#038;_nc_ht=scontent-iad3-1.cdninstagram.com&#038;edm=ANo9K5cEAAAA&#038;oh=d54ea47dd4afcfab247ac073ae87c728&#038;oe=615A7540)"><span class="screen-reader-text">Loneliness bore me a child of moss and ivy. / Watch: you arrange them like lattice across my skin / until they partition my flesh / and all that seeps out is devotion.”</span></div></a>
<a href="https://www.instagram.com/p/CRehZi2rajh/" target="_self"><div class="sq-bg-image" style="background-image: url(https://scontent-iad3-1.cdninstagram.com/v/t51.29350-15/219469942_504700463943267_9115314394686654123_n.jpg?_nc_cat=100&#038;ccb=1-5&#038;_nc_sid=8ae9d6&#038;_nc_ohc=UCdBDu6foEkAX_7Eepz&#038;_nc_ht=scontent-iad3-1.cdninstagram.com&#038;edm=ANo9K5cEAAAA&#038;oh=5fe9e2d79d31c01ac2ecb3f80addd507&#038;oe=615A5320)"><span class="screen-reader-text">We want to take a moment to thank everyone who downloaded our National Poetry Month prompt set this year. We hope it helped nourish your writing journey &amp; helped you find inspiration in your process.</span></div></a>
<a href="https://www.instagram.com/p/CQcWXFaBZfh/" target="_self"><div class="sq-bg-image" style="background-image: url(https://scontent-iad3-1.cdninstagram.com/v/t51.29350-15/205185656_1018454062022018_5899496582848460275_n.jpg?_nc_cat=105&#038;ccb=1-5&#038;_nc_sid=8ae9d6&#038;_nc_ohc=RQgPTQuumkIAX8ToUEf&#038;_nc_ht=scontent-iad3-1.cdninstagram.com&#038;edm=ANo9K5cEAAAA&#038;oh=9005b6557fbbeda092d42bde093bdae4&#038;oe=615A710A)"><span class="screen-reader-text">Tylie Shider teaches us all about light and defying gravity in his new poem. Read the full version on our site (link in bio).</span></div></a>
<a href="https://www.instagram.com/p/CQAHtphhanp/" target="_self"><div class="sq-bg-image" style="background-image: url(https://scontent-iad3-1.cdninstagram.com/v/t51.29350-15/200467520_1581026765429304_5728704666349245272_n.jpg?_nc_cat=101&#038;ccb=1-5&#038;_nc_sid=8ae9d6&#038;_nc_ohc=-P8ZgNX4DQcAX-x2jYS&#038;_nc_ht=scontent-iad3-1.cdninstagram.com&#038;edm=ANo9K5cEAAAA&#038;oh=ae0af454d61bf22343635a782eb1103c&#038;oe=615C2C26)"><span class="screen-reader-text">What did you see when you visited the mountain top?</span></div></a>
</div>
</aside>	</div><!-- #secondary -->

	</div><!-- #content -->
	<footer id="colophon" class="site-footer" role="contentinfo">
			<div id="tertiary" class="widget-areas clear" role="complementary">
					<div class="widget-area">
						<div id="atatags-883593803-61564ec437b1a"></div>
		
		<script>
			__ATA.cmd.push(function() {
				__ATA.initDynamicSlot({
					id: 'atatags-883593803-61564ec437b1a',
					location: 150,
					formFactor: '001',
					label: {
						text: 'Advertisements',
					},
					creative: {
						reportAd: {
							text: 'Report this ad',
						},
						privacySettings: {
							text: 'Privacy settings',
						}
					}
				});
			});
		</script>			</div>
							<div class="widget-area">
				<aside id="google_translate_widget-2" class="widget widget_google_translate_widget"><div id="google_translate_element"></div></aside>		<div id="atatags-883593805-61564ec437dfe"></div>
		
		<script>
			__ATA.cmd.push(function() {
				__ATA.initDynamicSlot({
					id: 'atatags-883593805-61564ec437dfe',
					location: 150,
					formFactor: '001',
					label: {
						text: 'Advertisements',
					},
					creative: {
						reportAd: {
							text: 'Report this ad',
						},
						privacySettings: {
							text: 'Privacy settings',
						}
					}
				});
			});
		</script>			</div>
							<div class="widget-area">
						<div id="atatags-883593806-61564ec4380d2"></div>
		
		<script>
			__ATA.cmd.push(function() {
				__ATA.initDynamicSlot({
					id: 'atatags-883593806-61564ec4380d2',
					location: 150,
					formFactor: '001',
					label: {
						text: 'Advertisements',
					},
					creative: {
						reportAd: {
							text: 'Report this ad',
						},
						privacySettings: {
							text: 'Privacy settings',
						}
					}
				});
			});
		</script>			</div>
			</div><!-- #tertiary -->
		<div class="site-info">
			<a href="https://wordpress.com/?ref=footer_custom_powered">Powered by WordPress.com</a>.
			
					</div><!-- .site-info -->
	</footer><!-- #colophon -->
</div><!-- #page -->

<!--  -->
<script defer id='bilmur' data-provider='wordpress.com' data-service='atomic' src='https://s0.wp.com/wp-content/js/bilmur.min.js?m=202139'></script>
		<div id="jp-carousel-loading-overlay">
			<div id="jp-carousel-loading-wrapper">
				<span id="jp-carousel-library-loading">&nbsp;</span>
			</div>
		</div>
		<div class="jp-carousel-overlay" style="display: none;">

		<div class="jp-carousel-container">
			<!-- The Carousel Swiper -->
			<div
				class="jp-carousel-wrap swiper-container jp-carousel-swiper-container jp-carousel-transitions"
				itemscope
				itemtype="https://schema.org/ImageGallery">
				<div class="jp-carousel swiper-wrapper"></div>
				<div class="jp-swiper-button-prev swiper-button-prev">
					<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
						<mask id="maskPrev" mask-type="alpha" maskUnits="userSpaceOnUse" x="8" y="6" width="9" height="12">
							<path d="M16.2072 16.59L11.6496 12L16.2072 7.41L14.8041 6L8.8335 12L14.8041 18L16.2072 16.59Z" fill="white"/>
						</mask>
						<g mask="url(#maskPrev)">
							<rect x="0.579102" width="23.8823" height="24" fill="#FFFFFF"/>
						</g>
					</svg>
				</div>
				<div class="jp-swiper-button-next swiper-button-next">
					<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
						<mask id="maskNext" mask-type="alpha" maskUnits="userSpaceOnUse" x="8" y="6" width="8" height="12">
							<path d="M8.59814 16.59L13.1557 12L8.59814 7.41L10.0012 6L15.9718 12L10.0012 18L8.59814 16.59Z" fill="white"/>
						</mask>
						<g mask="url(#maskNext)">
							<rect x="0.34375" width="23.8822" height="24" fill="#FFFFFF"/>
						</g>
					</svg>
				</div>
			</div>
			<!-- The main close buton -->
			<div class="jp-carousel-close-hint">
				<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
					<mask id="maskClose" mask-type="alpha" maskUnits="userSpaceOnUse" x="5" y="5" width="15" height="14">
						<path d="M19.3166 6.41L17.9135 5L12.3509 10.59L6.78834 5L5.38525 6.41L10.9478 12L5.38525 17.59L6.78834 19L12.3509 13.41L17.9135 19L19.3166 17.59L13.754 12L19.3166 6.41Z" fill="white"/>
					</mask>
					<g mask="url(#maskClose)">
						<rect x="0.409668" width="23.8823" height="24" fill="#FFFFFF"/>
					</g>
				</svg>
			</div>
			<!-- Image info, comments and meta -->
			<div class="jp-carousel-info">
				<div class="jp-carousel-info-footer">
					<div class="jp-carousel-pagination-container">
						<div class="jp-swiper-pagination swiper-pagination"></div>
						<div class="jp-carousel-pagination"></div>
					</div>
					<div class="jp-carousel-photo-title-container">
						<h2 class="jp-carousel-photo-caption"></h2>
					</div>
					<div class="jp-carousel-photo-icons-container">
						<a href="#" class="jp-carousel-icon-btn jp-carousel-icon-info" aria-label="Toggle photo metadata visibility">
							<span class="jp-carousel-icon">
								<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
									<mask id="maskInfo" mask-type="alpha" maskUnits="userSpaceOnUse" x="2" y="2" width="21" height="20">
										<path fill-rule="evenodd" clip-rule="evenodd" d="M12.7537 2C7.26076 2 2.80273 6.48 2.80273 12C2.80273 17.52 7.26076 22 12.7537 22C18.2466 22 22.7046 17.52 22.7046 12C22.7046 6.48 18.2466 2 12.7537 2ZM11.7586 7V9H13.7488V7H11.7586ZM11.7586 11V17H13.7488V11H11.7586ZM4.79292 12C4.79292 16.41 8.36531 20 12.7537 20C17.142 20 20.7144 16.41 20.7144 12C20.7144 7.59 17.142 4 12.7537 4C8.36531 4 4.79292 7.59 4.79292 12Z" fill="white"/>
									</mask>
									<g mask="url(#maskInfo)">
										<rect x="0.8125" width="23.8823" height="24" fill="#FFFFFF"/>
									</g>
								</svg>
							</span>
						</a>
												<a href="#" class="jp-carousel-icon-btn jp-carousel-icon-comments" aria-label="Toggle photo comments visibility">
							<span class="jp-carousel-icon">
								<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
									<mask id="maskComments" mask-type="alpha" maskUnits="userSpaceOnUse" x="2" y="2" width="21" height="20">
										<path fill-rule="evenodd" clip-rule="evenodd" d="M4.3271 2H20.2486C21.3432 2 22.2388 2.9 22.2388 4V16C22.2388 17.1 21.3432 18 20.2486 18H6.31729L2.33691 22V4C2.33691 2.9 3.2325 2 4.3271 2ZM6.31729 16H20.2486V4H4.3271V18L6.31729 16Z" fill="white"/>
									</mask>
									<g mask="url(#maskComments)">
										<rect x="0.34668" width="23.8823" height="24" fill="#FFFFFF"/>
									</g>
								</svg>

								<span class="jp-carousel-has-comments-indicator" aria-label="This image has comments."></span>
							</span>
						</a>
											</div>
				</div>
				<div class="jp-carousel-info-extra">
					<div class="jp-carousel-info-content-wrapper">
						<div class="jp-carousel-photo-title-container">
							<h2 class="jp-carousel-photo-title"></h2>
						</div>
						<div class="jp-carousel-comments-wrapper">
															<div id="jp-carousel-comments-loading">
									<span>Loading Comments...</span>
								</div>
								<div class="jp-carousel-comments"></div>
								<div id="jp-carousel-comment-form-container">
									<span id="jp-carousel-comment-form-spinner">&nbsp;</span>
									<div id="jp-carousel-comment-post-results"></div>
																														<form id="jp-carousel-comment-form">
												<label for="jp-carousel-comment-form-comment-field" class="screen-reader-text">Write a Comment...</label>
												<textarea
													name="comment"
													class="jp-carousel-comment-form-field jp-carousel-comment-form-textarea"
													id="jp-carousel-comment-form-comment-field"
													placeholder="Write a Comment..."
												></textarea>
												<div id="jp-carousel-comment-form-submit-and-info-wrapper">
													<div id="jp-carousel-comment-form-commenting-as">
																													<fieldset>
																<label for="jp-carousel-comment-form-email-field">Email (Required)</label>
																<input type="text" name="email" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-email-field" />
															</fieldset>
															<fieldset>
																<label for="jp-carousel-comment-form-author-field">Name (Required)</label>
																<input type="text" name="author" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-author-field" />
															</fieldset>
															<fieldset>
																<label for="jp-carousel-comment-form-url-field">Website</label>
																<input type="text" name="url" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-url-field" />
															</fieldset>
																											</div>
													<input
														type="submit"
														name="submit"
														class="jp-carousel-comment-form-button"
														id="jp-carousel-comment-form-button-submit"
														value="Post Comment" />
												</div>
											</form>
																											</div>
													</div>
						<div class="jp-carousel-image-meta">
							<div class="jp-carousel-title-and-caption">
								<div class="jp-carousel-photo-info">
									<h3 class="jp-carousel-caption" itemprop="caption description"></h3>
								</div>

								<div class="jp-carousel-photo-description"></div>
							</div>
							<ul class="jp-carousel-image-exif" style="display: none;"></ul>
							<a class="jp-carousel-image-download" target="_blank" style="display: none;">
								<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
									<mask id="mask0" mask-type="alpha" maskUnits="userSpaceOnUse" x="3" y="3" width="19" height="18">
										<path fill-rule="evenodd" clip-rule="evenodd" d="M5.84615 5V19H19.7775V12H21.7677V19C21.7677 20.1 20.8721 21 19.7775 21H5.84615C4.74159 21 3.85596 20.1 3.85596 19V5C3.85596 3.9 4.74159 3 5.84615 3H12.8118V5H5.84615ZM14.802 5V3H21.7677V10H19.7775V6.41L9.99569 16.24L8.59261 14.83L18.3744 5H14.802Z" fill="white"/>
									</mask>
									<g mask="url(#mask0)">
										<rect x="0.870605" width="23.8823" height="24" fill="#FFFFFF"/>
									</g>
								</svg>
								<span class="jp-carousel-download-text"></span>
							</a>
							<div class="jp-carousel-image-map" style="display: none;"></div>
						</div>
					</div>
				</div>
			</div>
		</div>

		</div>
			<script type="text/javascript">
		(function () {
			var c = document.body.className;
			c = c.replace(/woocommerce-no-js/, 'woocommerce-js');
			document.body.className = c;
		})();
	</script>
	
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/therisingphoenixreview.com\/2021\/09\/29\/covid-19-by-nicole-amador\/":12506};
	</script>
					<div id="sharing_email" style="display: none;">
		<form action="/2021/09/29/covid-19-by-nicole-amador/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<img style="float: right; display: none" class="loading" src="https://therisingphoenixreview.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<link rel='stylesheet' id='all-css-7f9df689feebd06952af13bd6d8b81b2' href='https://therisingphoenixreview.com/_static/??-eJyVjFsKgCAQAC+UbWYEfURnMV3C8oXr4vUjqAP0O8NMy8KkWDFWyJ4PFwlOrFmbC0Ky7JHA6JKY0AM1l7GInaP12Buirv2oXyE+8Ay2sMpZyWFcpJpuzec0Gg==' type='text/css' media='all' />
<script id='ce4wp_form_submit-js-extra'>
var ce4wp_form_submit_data = {"siteUrl":"https:\/\/therisingphoenixreview.com","url":"https:\/\/therisingphoenixreview.com\/wp-admin\/admin-ajax.php","nonce":"ac6ebf0b6a","listNonce":"6dac04ab02","activatedNonce":"be391a4c78"};
</script>
<script id='wc-add-to-cart-js-extra'>
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"https:\/\/therisingphoenixreview.com\/?page_id=11356","is_cart":"","cart_redirect_after_add":"no"};
</script>
<script id='woocommerce-js-extra'>
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%"};
</script>
<script type='text/javascript'  src='https://therisingphoenixreview.com/_static/??-eJydjsFOwzAMhl+I1GODSRwQZx5g58l1Ajhr4i52qPb2dKFIk2BIcLIdf/7yT6MjyRaywTjUV84KVAIavweXkAfXn86AGmZrJJIBqgZTiAr9IHQArX1i66LeTN91MdiIM7TnTNBXHjyMb2KSl9IlzldOSZpfwbPa+buvB4eZ0xxSrl1OIiQphULhIm081lBOrjkqL2PXxt3zLzl+tr2UhnlA752JIyz2Z0nUGZQDh7nrPrv/B7lYL5Kn9Hi73azvNg/3q/UHN2e7Iw=='></script>
<script id='wc-cart-fragments-js-extra'>
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","cart_hash_key":"wc_cart_hash_ab0fd33d8de74bacf6297bb6febac8ce","fragment_name":"wc_fragments_ab0fd33d8de74bacf6297bb6febac8ce","request_timeout":"5000"};
</script>
<script src='https://therisingphoenixreview.com/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js?ver=5.7.1' id='wc-cart-fragments-js'></script>
<script id='wc-cart-fragments-js-after'>
		jQuery( 'body' ).bind( 'wc_fragments_refreshed', function() {
			var jetpackLazyImagesLoadEvent;
			try {
				jetpackLazyImagesLoadEvent = new Event( 'jetpack-lazy-images-load', {
					bubbles: true,
					cancelable: true
				} );
			} catch ( e ) {
				jetpackLazyImagesLoadEvent = document.createEvent( 'Event' )
				jetpackLazyImagesLoadEvent.initEvent( 'jetpack-lazy-images-load', true, true );
			}
			jQuery( 'body' ).get( 0 ).dispatchEvent( jetpackLazyImagesLoadEvent );
		} );
		
</script>
<script id='mailchimp-woocommerce-js-extra'>
var mailchimp_public_data = {"site_url":"https:\/\/therisingphoenixreview.com","ajax_url":"https:\/\/therisingphoenixreview.com\/wp-admin\/admin-ajax.php","language":"en","allowed_to_set_cookies":"1"};
</script>
<script type='text/javascript'  src='https://therisingphoenixreview.com/_static/??-eJyVj0sOwjAMRC9EGhFEWSHOEkzauo2dKJ+G3p4AleiCTTdeeOaN9IoX4DgZTtLb3CNHSRotDEhedC6I4hw4IhPASJ/vFkGO284mF9+8IeRmjIfym06DIRNlvch90YsIpgRMNXuP/Xnv4lnP2OuEbh8WJ/TCIk/VE3IUHT5XHhlsflSytj5ynCrq7bKq3eh6bE9KndWlVS/xq3qa'></script>
<script src='https://therisingphoenixreview.com/wp-content/plugins/jetpack/vendor/automattic/jetpack-lazy-images/src/../dist/intersection-observer.js?ver=1.1.3' id='jetpack-lazy-images-polyfill-intersectionobserver-js'></script>
<script id='jetpack-lazy-images-js-extra'>
var jetpackLazyImagesL10n = {"loading_warning":"Images are still loading. Please cancel your print and try again."};
</script>
<script src='https://therisingphoenixreview.com/wp-content/plugins/jetpack/vendor/automattic/jetpack-lazy-images/src/../dist/lazy-images.js?ver=1.1.3' id='jetpack-lazy-images-js'></script>
<script id='jetpack-carousel-js-extra'>
var jetpackSwiperLibraryPath = {"url":"https:\/\/therisingphoenixreview.com\/wp-content\/plugins\/jetpack\/_inc\/build\/carousel\/swiper-bundle.min.js"};
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/therisingphoenixreview.com\/wp-admin\/admin-ajax.php","nonce":"7e9badb852","display_exif":"1","display_comments":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/therisingphoenixreview.com\/wp-login.php?redirect_to=https%3A%2F%2Ftherisingphoenixreview.com%2F2021%2F09%2F29%2Fcovid-19-by-nicole-amador%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"]};
</script>
<script id='google-translate-init-js-extra'>
var _wp_google_translate_widget = {"lang":"en_US","layout":"0"};
</script>
<script type='text/javascript'  src='https://therisingphoenixreview.com/_static/??-eJyVjs0OgjAQhF/IUghq4sH4KKa0m7qw/bHbhujT2wMkRi9wnJmdb2eOQgefwWcZqVj0LEfIUelJ3tFrORQkI2Pg7IBZWWgc+mbkw7ypOD4LpFezJCIB43sngnAClpVT4KG8IUhf/XpGxdR8ZFkluAHMPrxWKRQGWjOxGhswLphC9TmXgXXCmDH4H7V9yIzGQmZpQ7AEIiflmVSGP2MZdnPX7ty3x/7UXdoPates7w=='></script>
<script src='//translate.google.com/translate_a/element.js?cb=googleTranslateElementInit&#038;ver=5.8.1' id='google-translate-js'></script>
<script id='sharing-js-js-extra'>
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
</script>
<script src='https://therisingphoenixreview.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=10.1' id='sharing-js-js'></script>
<script id='sharing-js-js-after'>
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-twitter' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-twitter' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-facebook' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-facebook' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-tumblr' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-tumblr' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
						return false;
					}
				} );
			} )();
</script>
	<iframe src='https://widgets.wp.com/likes/master.html?ver=202139#ver=202139' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
	<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
	
		<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=88359380&postid=12506&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=identicon&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=10.1&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=7feafdee8e6694ee2b79c8642d7700d9a4b8f4c1#parent=https%3A%2F%2Ftherisingphoenixreview.com%2F2021%2F09%2F29%2Fcovid-19-by-nicole-amador%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=88359380&postid=12506&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=identicon&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=10.1&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=7feafdee8e6694ee2b79c8642d7700d9a4b8f4c1#parent=https%3A%2F%2Ftherisingphoenixreview.com%2F2021%2F09%2F29%2Fcovid-19-by-nicole-amador%2F";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								frame.style.height = event.data + 'px';
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								frame.style.height = event.data + 'px';
							});
						}
					}
				})

			})();
		</script>

		<script src='https://stats.wp.com/e-202139.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.1',blog:'88359380',post:'12506',tz:'-4',srv:'therisingphoenixreview.com'} ]);
	_stq.push([ 'clickTrackerInit', '88359380', '12506' ]);
</script>

</body>
</html>
